Bimmercode App - Page 8 - North American Motoring

3rd Gen FAQs 3rd Gen Common Questions & Answers!

Bimmercode App

Reply

 
 
 
  #176  
Old 08-30-2018, 07:06 PM
NBCGLX
NBCGLX is offline
2nd Gear
Join Date: Jul 2014
Posts: 96
Thanked 11 Times in 10 Posts
Originally Posted by Chris Grande View Post
That's promising, now just to figure out the coding for a the single central light vs the left and right fog lights of S.
Surely others have enabled the rear fog light on the Cooper models. I'd imagine there's info on this site about that somewhere, or maybe over at minif56.com?
 
Reply With Quote
  #177  
Old 08-30-2018, 07:13 PM
Minnie.the.Moocher's Avatar
Minnie.the.Moocher
Minnie.the.Moocher is online now
6th Gear
Join Date: Jun 2014
Location: earth PNW
Posts: 4,202
Thanked 265 Times in 239 Posts
Originally Posted by NBCGLX View Post
Surely others have enabled the rear fog light on the Cooper models. I'd imagine there's info on this site about that somewhere, or maybe over at minif56.com?
Same coding as two lights, just leave off one of the lines, left or right, can't recall. Probably would work if you left them both in.
 
Reply With Quote
The Following 2 Users Say Thank You to Minnie.the.Moocher For This Useful Post:
NBCGLX (08-31-2018), Raul Regalado (09-20-2018)
  #178  
Old 09-16-2018, 12:49 PM
SnowriderinFl
SnowriderinFl is offline
1st Gear
Join Date: Jul 2013
Posts: 17
Thanked 0 Times in 0 Posts
Has anyone successfully coded the rear fog lights as break lights in a F56?

When I code according to info in post #1, I lose the top part of the break light. The fogs turn on, but losing half of the main break light does not improve visibility?
Suggestions appreciated ��

-Steven
 
Reply With Quote
  #179  
Old 09-16-2018, 01:28 PM
Mini_Vinnie's Avatar
Mini_Vinnie
Mini_Vinnie is offline
Moderator
iTrader: (1)
Join Date: Feb 2016
Location: Minneapolis, MN
Posts: 1,200
Thanked 143 Times in 125 Posts
Originally Posted by SnowriderinFl View Post
Has anyone successfully coded the rear fog lights as break lights in a F56?

When I code according to info in post #1, I lose the top part of the break light. The fogs turn on, but losing half of the main break light does not improve visibility?
Suggestions appreciated ��

-Steven
A lot of us have, I the one that pasted that code in the 1st post after I coded it on my Mini. It works, double check your steps

 
Reply With Quote
  #180  
Old 09-16-2018, 03:13 PM
Minnie.the.Moocher's Avatar
Minnie.the.Moocher
Minnie.the.Moocher is online now
6th Gear
Join Date: Jun 2014
Location: earth PNW
Posts: 4,202
Thanked 265 Times in 239 Posts
What year MINI? Maybe changes have been made to render the coding obsolete. Mine works in both 2014 & 2016.
 
Reply With Quote
  #181  
Old 09-16-2018, 04:36 PM
SnowriderinFl
SnowriderinFl is offline
1st Gear
Join Date: Jul 2013
Posts: 17
Thanked 0 Times in 0 Posts
My f56 is a 2017. I’ll go through the coding process again. One thing that was different is I did not see “Funktionen” as a step.
 
Reply With Quote
  #182  
Old 09-20-2018, 12:05 AM
Raul Regalado
Raul Regalado is offline
Neutral
Join Date: Sep 2018
Posts: 2
Thanked 0 Times in 0 Posts
Anybody know if we are able to use this app to change the chimes from Mini to BMW chimes?
 
Reply With Quote
  #183  
Old 09-20-2018, 12:09 AM
Minnie.the.Moocher's Avatar
Minnie.the.Moocher
Minnie.the.Moocher is online now
6th Gear
Join Date: Jun 2014
Location: earth PNW
Posts: 4,202
Thanked 265 Times in 239 Posts
Originally Posted by Raul Regalado View Post
Anybody know if we are able to use this app to change the chimes from Mini to BMW chimes?
Yes. I changed it to Rolls Royce, but BMW was an option as I recall.
 
Reply With Quote
The Following User Says Thank You to Minnie.the.Moocher For This Useful Post:
Raul Regalado (09-20-2018)
  #184  
Old 09-20-2018, 08:16 AM
Medarlin's Avatar
Medarlin
Medarlin is offline
Neutral
Join Date: May 2014
Location: Charlotte, NC
Posts: 9
Thanked 1 Time in 1 Post
Originally Posted by Raul Regalado View Post
Anybody know if we are able to use this app to change the chimes from Mini to BMW chimes?
Yes, and you can even turn them off, as I have chosen to do.
 
Reply With Quote
  #185  
Old 10-02-2018, 02:53 PM
orangedrink888
orangedrink888 is offline
1st Gear
Join Date: Aug 2018
Posts: 21
Thanked 0 Times in 0 Posts
Is it possible to code the fog lights to turn on when headlights (low beam) are on?
 
Reply With Quote
  #186  
Old 10-02-2018, 08:29 PM
Mini_Vinnie's Avatar
Mini_Vinnie
Mini_Vinnie is offline
Moderator
iTrader: (1)
Join Date: Feb 2016
Location: Minneapolis, MN
Posts: 1,200
Thanked 143 Times in 125 Posts
Originally Posted by orangedrink888 View Post
Is it possible to code the fog lights to turn on when headlights (low beam) are on?
Are you talking about the front or rears? You can just press a button for the front to turn on
 
Reply With Quote
  #187  
Old 10-04-2018, 09:17 AM
DeeAitch
DeeAitch is offline
Neutral
Join Date: Oct 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, Newbie from North East UK here :-)
I've just coded some stuff using codes mostly from here. Scary stuff at times but thanks to everyone for posting the codes required.
Have come across coding for JCW LED light ring but can't find out just what the differance is to my Standard F56 Cooper S - does anyone have a comparison?
I'd also like to get the blinkers in the HUD - tried the coding I found but that doesn't work. As far as I can see only one guy has managed to get this working although no proof as yet?

Thanks!
Dave
 

Last edited by DeeAitch; 10-05-2018 at 12:10 PM.
Reply With Quote
  #188  
Old 10-28-2018, 11:41 PM
johntotah94's Avatar
johntotah94
johntotah94 is offline
6th Gear
Join Date: Apr 2012
Location: Sacramento, CA
Posts: 1,389
Thanks: 0
Thanked 12 Times in 10 Posts
Anyone get video to work on Mini Connected without Nav Option?
 
Reply With Quote
  #189  
Old 10-29-2018, 07:21 AM
Mini_Vinnie's Avatar
Mini_Vinnie
Mini_Vinnie is offline
Moderator
iTrader: (1)
Join Date: Feb 2016
Location: Minneapolis, MN
Posts: 1,200
Thanked 143 Times in 125 Posts
Ok, where is the option to make the radio volume higher at startup? I cant find it!
 
Reply With Quote
  #190  
Old 10-29-2018, 09:06 AM
DeeAitch
DeeAitch is offline
Neutral
Join Date: Oct 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
In standard mode Its in HU_NBT > audio > volume at start up. Not sure about expert mode?
Stock on mine is set at 25% - as far as I know you can go up to 100% !
 
Reply With Quote
  #191  
Old 10-29-2018, 12:36 PM
Mini_Vinnie's Avatar
Mini_Vinnie
Mini_Vinnie is offline
Moderator
iTrader: (1)
Join Date: Feb 2016
Location: Minneapolis, MN
Posts: 1,200
Thanked 143 Times in 125 Posts
Originally Posted by DeeAitch View Post
In standard mode Its in HU_NBT > audio > volume at start up. Not sure about expert mode?
Stock on mine is set at 25% - as far as I know you can go up to 100% !
Awesome! thank you
 
Reply With Quote
  #192  
Old 11-04-2018, 03:43 PM
Goonerij
Goonerij is offline
Neutral
Join Date: Aug 2009
Posts: 6
Thanked 0 Times in 0 Posts
I have a UK spec Oct 2017 MCS (with Thatcham Alarm Immobiliser), have recently purchased a Vgate iCar Pro Bluetooth 4.0 OBD adapter and have unlocked the BimmerCode app (iOS). Two queries:

1. The adapter seems to read the ECU ok but whilst playing around in Basic Mode I notice that some of the values displayed are clearly wrong, including a couple of things coded by a friend with a Carly. Anyone know why the values displayed are not correct?

2. What I really want is for the horn to sound when locking the car and although the app says the coding was successful (in Basic Mode).... There is no sound when locking! Reading through this thread however, the perceived wisdom is to do everything in Expert Mode. Anyone know the settings to achieve what I want in Expert Mode?

Something works though, as have successfully activated the rear DRLs (outer ring rear lights) whilst in Basic Mode.

Can anybody help please? Tia.
 

Last edited by Goonerij; 11-04-2018 at 04:15 PM. Reason: Thatcham ....
Reply With Quote
  #193  
Old 11-04-2018, 03:57 PM
Minnie.the.Moocher's Avatar
Minnie.the.Moocher
Minnie.the.Moocher is online now
6th Gear
Join Date: Jun 2014
Location: earth PNW
Posts: 4,202
Thanked 265 Times in 239 Posts
I think you need to have the alarm system to get sound when locking. At least that is what I recall. Don't know why you get false readings on the coding. Contact the Bimmercode owner, he is very responsive to requests.
 
Reply With Quote
  #194  
Old 11-04-2018, 04:12 PM
Goonerij
Goonerij is offline
Neutral
Join Date: Aug 2009
Posts: 6
Thanked 0 Times in 0 Posts
Originally Posted by Minnie.the.Moocher View Post
I think you need to have the alarm system to get sound when locking. At least that is what I recall. Don't know why you get false readings on the coding. Contact the Bimmercode owner, he is very responsive to requests.
Thanks. UK spec MINIs have a Thatcham alarm immobiliser fitted as standard.
Will pen a query to BimmerCode.
Thanks again
 
Reply With Quote
  #195  
Old 11-04-2018, 04:58 PM
N0B0DY
N0B0DY is offline
1st Gear
Join Date: Sep 2018
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
How do I get rid of the legal disclaimer that I have to hit ok for when the car is first started?

Thanks in advance.
 
Reply With Quote
  #196  
Old 11-04-2018, 09:45 PM
Miniminic
Miniminic is offline
2nd Gear
Join Date: Mar 2016
Posts: 135
Thanked 3 Times in 3 Posts
If you have the original alarm system from mini you have to activate the option also in the idrive menu. I think it was somewhere in the key menu.
 
Reply With Quote
The Following User Says Thank You to Miniminic For This Useful Post:
Goonerij (11-30-2018)
  #197  
Old 11-21-2018, 09:37 AM
ranger052's Avatar
ranger052
ranger052 is offline
2nd Gear
Join Date: Jun 2016
Posts: 89
Thanks: 0
Thanked 1 Time in 1 Post
Originally Posted by Mini_Vinnie View Post
A lot of us have, I the one that pasted that code in the 1st post after I coded it on my Mini. It works, double check your steps

i have same issue, if I enable fogs I lose the top of the circle ufffff
 
Reply With Quote
  #198  
Old 11-21-2018, 09:38 AM
ranger052's Avatar
ranger052
ranger052 is offline
2nd Gear
Join Date: Jun 2016
Posts: 89
Thanks: 0
Thanked 1 Time in 1 Post
Originally Posted by SnowriderinFl View Post
My f56 is a 2017. I’ll go through the coding process again. One thing that was different is I did not see “Funktionen” as a step.
were you able to figure it out? I have same issue lol
 
Reply With Quote
  #199  
Old 11-21-2018, 05:12 PM
isugoo
isugoo is offline
1st Gear
Join Date: Nov 2008
Posts: 25
Thanked 0 Times in 0 Posts
Hi guys, does anyone here can help me how to disable the rear arch reflector light off?
Bimmercode found me the front one but they were not be able to find the rear one.


FYI to disable front:
MAPPING_SIDEMARKER_L_OUTPUT = OFF
MAPPING_SIDEMARKER_R_OUTPUT = OFF
 
Reply With Quote
  #200  
Old Today, 03:08 AM
Learnincurve
Learnincurve is offline
Neutral
Join Date: Dec 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
wanted: F60 hybrid advanced mods

Hi,

I installed bimmercode and unlocked coding yesterday, hoping to:

1. deactivate cold/hot checks on indicator, stop and reversing lights (Successful)
2. prevent hyper-flashing on LED indicators by changing type from "bulb" to LED. (coded but not tested due to 1 remaining filament bulb)
3. deactivate key-fob tailgate open function (Coded but tested unsuccessful *)

4. If possible I would like to auto lower door mirror on reverse (I activated this in the code, but selecting reverse in the garage did not move the mirror. Later reverted the setting back to inactive).
5. If possible I would like to start the car (hybrid) in Max eDrive mode, but could not find a setting for this. I did try changing Driving mode from Comfort to ECO PRO, which successfully caused it to start in "Green" mode. I then reverted to default "Comfort" as green is not what I want. It would be great if there were an option to change the hybrid system start mode as well, maybe this exists in "Advanced" settings??


Of the above, the only settings which worked out of the box were regarding the LED indicator, stop and reversing bulbs.

I'll revert the whole system back to the original config. this evening, then just code the bulbs until I know what I'm doing with the rest. The tailgate is a particular irritation as I already damaged it by opening it up against a brick wall. I found a discussion of this on an X3 forum, but no clear answer was given regarding the advanced settings to disable key-fob open, although it was hinted that they existed.

Can anyone help by suggesting advanced settings for the options I couldn't find/didn't work, especially point 3?

3*
Whatever I did here, the tailgate continued to open on remote fob keypress, but changing the "Open" settings also seemed to interfere with the Close functionality, possibly even on the footwell rocker switch (which I hardly ever used so can't remember how it used to behave). It now requires a push and hold to close the tailgate.
TAILGATE REMOTE OPERATION MODE
  • TOClose
  • No function (also tried)
  • Open
FROMOpen and close

Available in »Tailgate Function Module« HKFM2
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.