JCW Garage Interested in John Cooper Works (JCW) parts for your 1st Generation MINI? This is where JCW upgrades and accessories for the Cooper (R50), Cabrio (R52), and Cooper S (R53) MINIs are discussed.

Is this a JCW Mini or not?

  #76  
Old 07-13-2018, 01:23 PM
ECSTuning's Avatar
ECSTuning
ECSTuning is online now
Platinum Sponsor
Join Date: Jan 2013
Location: Wadsworth,OH
Posts: 27,670
Received 549 Likes on 529 Posts
Pull up and pop off, but the U shape is different. Some people mod them to fit. My guess is that's what they did


https://www.northamericanmotoring.co...-all-gens.html
 
__________________

Have MINI questions? Need MINI answers? Live Chat us! 8:30am to 12:00am Midnight EST
[email protected] | [email protected] | INSTAGRAM | FACEBOOK
Customer Service Hours: 8:00 AM to 8:00 PM EST|Sales Team Hours: 8:00 AM to 11:00 PM | Saturday 10AM to 7PM EST 800.924.5172
  #77  
Old 07-13-2018, 04:51 PM
Whine not Walnuts
Whine not Walnuts is offline
OVERDRIVE
Join Date: Mar 2013
Location: Fuquay Varina, NC
Posts: 5,527
Received 603 Likes on 541 Posts
Originally Posted by A383Wing View Post
Yea, yer right, they are "SPC"......I was trying to remember without looking at the picture.....my bad......


This car and the heat up here is getting to me.....


Here are pics of the upper mounts


Bryan
If you get it running be sure to have the car aligned. That plate next to the ECU appears to have allot of positive camber when you should have negative camber (closer to the engine)
 
  #78  
Old 07-13-2018, 04:57 PM
Whine not Walnuts
Whine not Walnuts is offline
OVERDRIVE
Join Date: Mar 2013
Location: Fuquay Varina, NC
Posts: 5,527
Received 603 Likes on 541 Posts
Originally Posted by A383Wing View Post
No, is this something that I can do here at the house? How do I do this?
You would need to download the programs onto your computer. Finding a free download is a hit and miss as many do not have the MINI files in place. You also need a OSB2 cord to hook up to your computer. Sometimes you can buy a cord that also has a program disc that you can download. Need to make sure you download a program that works with your Windows platform and then you need to have a cord that has the switch between terminals 7 and 8 (pretty sure I have the numbers correct).

Sometimes you can get a OBD2 Reader that will show many of the output values.
 
  #79  
Old 07-13-2018, 05:11 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Originally Posted by Whine not Walnuts View Post
If you get it running be sure to have the car aligned. That plate next to the ECU appears to have allot of positive camber when you should have negative camber (closer to the engine)

Yea, I noticed that....it will be on my list if & when this engine runs again.....


Originally Posted by Whine not Walnuts View Post
You would need to download the programs onto your computer. Finding a free download is a hit and miss as many do not have the MINI files in place. You also need a OSB2 cord to hook up to your computer. Sometimes you can buy a cord that also has a program disc that you can download. Need to make sure you download a program that works with your Windows platform and then you need to have a cord that has the switch between terminals 7 and 8 (pretty sure I have the numbers correct).

Sometimes you can get a OBD2 Reader that will show many of the output values.

More work than I feel like doing.....I'll let RPM Motorsports deal with the electronics.....
 
  #80  
Old 07-13-2018, 05:12 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
I got my new cam sensor installed today.....the new crank sensor arrived late this afternoon....too late and too hot to deal with it today....I'll install the crank sensor this weekend and then see if it fires up......
 
  #81  
Old 07-14-2018, 05:35 AM
Cornfed82
Cornfed82 is offline
2nd Gear
Join Date: Jun 2018
Posts: 68
Received 6 Likes on 6 Posts
Good luck! Positive thoughts sent your way.
 
  #82  
Old 07-14-2018, 08:30 AM
twokbolt
twokbolt is offline
1st Gear
Join Date: Jun 2018
Posts: 33
Likes: 0
Received 4 Likes on 4 Posts
You'll get this figured out. I'm wondering if the previous owner fried the ECU with an aftermarket coil.
 
  #83  
Old 07-14-2018, 05:27 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Originally Posted by twokbolt View Post
You'll get this figured out. I'm wondering if the previous owner fried the ECU with an aftermarket coil.


I put the new cam & crank sensors in, still no "Varoooom" from the car......(sigh)


The coil that's on the engine now is a stock coil, and it's good, I swapped it over to my '04 MCS and the engine started.


I do wonder about a fried ECU because the kid I got this car from hooked the battery up backwards when I went to look at the car a couple nights before I bought it......I was watching him have issues with the battery cable, then I told him the battery was in backwards. The kid was a few French fries short of a Happy Meal for sure.

So, a short recap here of the "cranks, but no start" issue with this '06 R52 MCS JCW car:


The kid I bought the car from says engine is a replacement with 70,000 miles on it
Engine cranks fine, just will not start
Fuses under hood and inside the car are all good
I do not have spark out of the ignition coil
I do not have "noid light blink" at the injectors
Have fuel pressure, 52lbs with key on
Have 170lbs compression in all cylinders
Have 12v power to ignition coil, (coil is good, I swapped it to my '04 R53 and that car started, I put the coil from the running R53 on to the R52, still no fire)
Installed new crank & cam sensors, have 12v power to both sensors, still no start
My tach needle rises a bit while cranking, the scanner shows RPM while cranking
My scanner shows "Immobilizer - disable" on the screen when looking at the data.
I pulled the EWS module out and disconnected it, now the car will not even crank, so I plugged it back in, cranks now, but no fire
I have no "chime" from the car when I hold the key next to the ignition switch, and no "chime" when key is in ignition and door is open
I cannot open the doors or the trunk using the key fob buttons. My Mini dealer says the key is good, they tested it when I took it there to see if it was bad.


I'm about out of ideas here, I have been in contact with RPM Motorsports to make arrangements to send my key, EWS, & ECU to them for diagnosis.


I'm gonna post this "Cranks but won't fire" issue over in the "Stock problems" section and see if anyone else there has any ideas before I mail off the modules & key to RPM Motorsports next week.


I'm not giving up yet, but I'm running out of options here. I have been an auto technician since 1974, and this car is kicking my butt, which is why I posted this thread here......


So, I'm at a strand still unless someone has a brainstorm idea why it won't fire when trying to start.


I thank everyone for ideas & help


Bryan
 

Last edited by A383Wing; 07-14-2018 at 07:15 PM.
  #84  
Old 07-14-2018, 09:02 PM
RB-MINI's Avatar
RB-MINI
RB-MINI is offline
6th Gear
iTrader: (1)
Join Date: Oct 2009
Posts: 1,485
Received 108 Likes on 99 Posts
I don’t remember seeing it earlier, but the battery hooked up backwards probably fried something important.
 
  #85  
Old 07-14-2018, 09:20 PM
RB-MINI's Avatar
RB-MINI
RB-MINI is offline
6th Gear
iTrader: (1)
Join Date: Oct 2009
Posts: 1,485
Received 108 Likes on 99 Posts
Did you check to see if the coil is getting any power from the small harness plugged into it? Also, what about fuel pressure or if the injectors are actually delivering fuel?
 
  #86  
Old 07-14-2018, 09:36 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Originally Posted by RB-MINI View Post
I don’t remember seeing it earlier, but the battery hooked up backwards probably fried something important.
Yea, I'm not sure if I mentioned that before or not, I just remembered that today as I was typing out what I have checked out and replaced on the engine

My apologies for not remembering that earlier

Bryan
 
  #87  
Old 07-14-2018, 09:39 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Originally Posted by RB-MINI View Post
Did you check to see if the coil is getting any power from the small harness plugged into it? Also, what about fuel pressure or if the injectors are actually delivering fuel?
Yes, as stated above, the coil, both the cam and crank sensors have 12v power when key is on. Fuel pressure is 52-54lbs, but I have no injector pulse while cranking, no noid light flash from my testers

Bryan
 
  #88  
Old 07-16-2018, 06:23 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Is everyone fresh out of ideas on this?

Bryan
 
  #89  
Old 07-16-2018, 06:34 PM
MrBlah
MrBlah is offline
6th Gear - AX Champion
Join Date: Mar 2007
Location: Pittsboro NC
Posts: 2,482
Received 85 Likes on 74 Posts
perform a ews sync with ista+/ista D

if you do not have the cable/software ask local mini facebook groups, or local bmw facebook groups someone near you will have it working

if ews is out of sync, you will get a crank with no start.
 
  #90  
Old 07-16-2018, 07:42 PM
ItsmeWayne's Avatar
ItsmeWayne
ItsmeWayne is offline
6th Gear - An Official NAM Greeter
Join Date: Mar 2016
Location: Southern oregon
Posts: 2,286
Received 210 Likes on 206 Posts
Ok, I can not remember all you have done, but has it still got the stock radio installed? or has it got an aftermarket. If the radio is stock, but does not work, the imobilizer may be tripped and you will need to get thet worked out. If it has and aftermarket raodio and it is new, that may be the thing keeping it from running. Or case three, they tried to put in an aftermaket, the car would not run and they reinstalled the old one, which is now not working, as the wiring is most likely messed up.


This is where you need to know, what wires go to what. It would be tough helping here, with this issue. I have seen a few botched radio jobs that killed the cars.
 
  #91  
Old 07-16-2018, 08:03 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Wayne, the radio is the stock head unit, AM-FM with single CD player integrated into it.

Now, whether it's been out and another head unit has ever been installed, I do not know that.

I do know that the radio will seek the radio stations, and the CD player will read each track on the CD, and then go to the next track, the only issue is that there is no "sound" coming from any of the speakers.....someone a while back suggested that the Amp under the seat is probably bad....

Wayne, scroll up 8 posts and you can read all of what I have done so far to try and get this engine to fire off

Bryan
 
  #92  
Old 07-16-2018, 09:56 PM
ItsmeWayne's Avatar
ItsmeWayne
ItsmeWayne is offline
6th Gear - An Official NAM Greeter
Join Date: Mar 2016
Location: Southern oregon
Posts: 2,286
Received 210 Likes on 206 Posts
Does it have the upgraded radio with the amplifier in the driver side rear compartment?
Without that, it will not play sound, but I am not sure if it would inhibit starting function, through the radio. If the amp is missing, that could be an issue I am not sure about.


In the key fob, there is a small device, which is not hooked up to anything. It is smaller that a pencil and about a half inch long. There are different ones and they are needed to get the car to start. You may have to drag the car over to a Mini, or BMW dealer to get it correct one for you car. If it is in there, it may be the wrong one.
You will need to bring your title and identification to prove ownership.
There are other possible ways to do this, but other methods I have tried, have not worked.
Maybe someone that has had sucess may chime in here.
 
  #93  
Old 07-16-2018, 10:10 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Wayne, the radio is the Harmon Kardon system, the amp is under the passenger front seat, I have not pulled it out yet. I have heard that the amp's are problematic

I only have the one key here, I'm going to assume that it's the original key, it unlocks the door and the glove box. It also closes all the windows when holding the key in "lock" position on the driver's door.

My mini dealer tested the key and says it's good, they tested it on one of their receving modules in the shop. But I cannot unlock the door or the rear boot lid on the car

Bryan
 
  #94  
Old 07-16-2018, 10:12 PM
ItsmeWayne's Avatar
ItsmeWayne
ItsmeWayne is offline
6th Gear - An Official NAM Greeter
Join Date: Mar 2016
Location: Southern oregon
Posts: 2,286
Received 210 Likes on 206 Posts
none of that means it is the correct key, as the electronics are the inhibitor part of the key system.
It may be the correct key, but you have no way at home to find that out. Only dealer software can correct some of these issues.
 
  #95  
Old 07-17-2018, 03:09 AM
MrBlah
MrBlah is offline
6th Gear - AX Champion
Join Date: Mar 2007
Location: Pittsboro NC
Posts: 2,482
Received 85 Likes on 74 Posts
The dealer software is ista and lots of us have it
 
  #96  
Old 07-17-2018, 06:41 AM
ItsmeWayne's Avatar
ItsmeWayne
ItsmeWayne is offline
6th Gear - An Official NAM Greeter
Join Date: Mar 2016
Location: Southern oregon
Posts: 2,286
Received 210 Likes on 206 Posts
Originally Posted by MrBlah View Post
The dealer software is ista and lots of us have it
I also have ista software and a professional system, but he does not and that is a complication. If you can help him, please do!
It is obvious to me, the previous owner F ed up the wiring system, but then could not figure out how to fix it.
 
  #97  
Old 07-17-2018, 06:54 AM
MrBlah
MrBlah is offline
6th Gear - AX Champion
Join Date: Mar 2007
Location: Pittsboro NC
Posts: 2,482
Received 85 Likes on 74 Posts
I would if I could, wrong coast

If I were him I would ask on the bmw facebook forums, anyone that fixes bmw will have a copy of ista d/+
 
  #98  
Old 07-20-2018, 12:35 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
My ECU, EWS, and the ignition key are on the way to RPM Motorsports for diagnosis.....


Here's to hoping they can tell what's wrong and fix it so this car will run again


Bryan
 
  #99  
Old 07-25-2018, 04:09 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
My ECU, EWS, and ignition key are on the way back to me from RPM Motorsports......will install them back into the car this weekend and see if my "no start" issue is solved

Bryan
 
  #100  
Old 07-28-2018, 04:46 PM
A383Wing's Avatar
A383Wing
A383Wing is offline
5th Gear
Thread Starter
Join Date: Sep 2017
Posts: 663
Received 41 Likes on 39 Posts
Just for everyone's information......

IT'S ALIVE....IT'S ALIVE!!!!

A big thank you to RPM Motorsports.......

Now I gotta fix the other items that are bad......

Bryan
 
The following 2 users liked this post by A383Wing:
ECSTuning (08-07-2018), vetsvette (07-28-2018)

Thread Tools
Search this Thread
Quick Reply: Is this a JCW Mini or not?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: