Countryman-Specific Coding - R60 Guide - Page 52 - North American Motoring

Go Back  North American Motoring > MINI Countryman (2010 +) > Modifications > Electrical
Countryman-Specific Coding - R60 Guide >

Countryman-Specific Coding - R60 Guide

Countryman-Specific Coding - R60 Guide

Reply

 
 
 
  #1276  
Old 12-22-2017, 07:55 AM
AnOldBiker
AnOldBiker is offline
4th Gear - An Official NAM Greeter
Join Date: Sep 2017
Posts: 980
Thanked 138 Times in 134 Posts
Subcribe to this one to keep up on topic
 
Reply With Quote
  #1277  
Old 04-16-2018, 08:32 AM
SeveNx7
SeveNx7 is offline
1st Gear
iTrader: (1)
Join Date: Jul 2013
Posts: 37
Thanked 1 Time in 1 Post
Originally Posted by Koopah View Post
After spending a number of hours playing with FRM module settings, I finally got the DRLs to light only the city lights! This process was aided by a post by strobey-probey in a thread about city lights as DRLs on Canadian R60s. Please note the specifics below:

Enviromental:
MINI: USA 2012 CMS (Canadian R60s will need to have their VO changed to reflect a USA version - thanks strobey-probey!)
Build Date: Nov 7, 2011
Headlamps: Xenon
Datens: V46. Those with newer datens should be ok as the settings listed below should be present in your FRM module's FSW_PSW.TRC file. I'm not sure whether these settings will be the same in pre-V46 datens, but most likely so.
Misc: Must have working cable and (preferably) NCSExpert programming experience. These instructions assume that you know how to successfully code your R60 with NCSExpert.

Requirements/suggestions before beginning:
1. The DRL option should be activated in the BC;
2. The headlamp setting should be set to "off" for programming, but then you can set it to "Auto" afterwards;
3. Fully read this post before beginning;
4. Plan and document your work (OCD Club Members Unite!).
5. Post if this works for you!

FRM Settings:
VERHALTEN_DRL_TFL_3R drl_s // This setting turns-off the low beam headlamps.
Note: after this setting was made, wheel arch lights, rear taillights and license plate light were still on.

DRL_TFL_MIT_KZL nicht_aktiv // This setting turns-off the license plate lights.
Note: after this setting was made, license plate lights were turned-off but taillights were still on. In fact, the lower taillight in each lens glowed brightly at brake light intensity, the upper taillights were at normal intensity, however. Odd.

DRL_TFL_MIT_SL_1 nicht_aktiv // These settings turned-off the left and right wheel arch lights and
DRL_TFL_MIT_SL_2 nicht_aktiv // lower taillights.
Note: After this setting was made, the upper taillights were still on. According to NCSDummy, the "SL" means "standing lights", so the bright lower taillights may be in standing light mode.

DRL_TFL_MIT_BL nicht_aktiv // This setting turned-off the the upper taillights.

And, finally…

DRL_TFL_MIT_SML_3R aktiv // This setting turned-on the city lights!

Other stuff:
- I made these changes one-by-one. After each change, I exited NCSExpert and turned-off the R60. Then I turned the R60 back on and checked the status of the lights to make sure that the desired effect had been achieved. I suspect that all these edits could be made and programmed in one step, but I thought that I'd just let you know the way in which I did them.

- I never had to touch the companion settings in the CAS module.

- Today I tested the function of the lights in "Auto" mode as they switched between DRL illumination and night illumination. Perfect!

Have fun...
Does anyone have any hints for DRL_TFL_MIT_SML_3R? I made that change to activ and says the coding job completed but its the only change that does not stick, The low beams went off and all the bulb checks are off now, but for some reason, the city lights (which I believe are the light above the fogs) keep reverting to not active. Anyone have the same issue? (They were on before when the low beams were on!)
 
Reply With Quote
  #1278  
Old 05-15-2018, 06:53 PM
Marquette MINI
Marquette MINI is offline
2nd Gear
Join Date: Jan 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Problems with the Google Drive?

Has anyone had problems downloading the Coding Pack from the Google Drive? I just tried to access this from the original post, and when I click on the link to the Google Drive, it takes me to the "Mini Countryman R60 Coding.zip" folder. When I click the download arrow in the upper right corner, it churns for a few minutes, and then times out with the error message:

This page isn’t working
If the problem continues, contact the site owner.
HTTP ERROR 409

I'm using Google Chrome on Windows 10, direct connected to my modem through an ethernet cable. I've reloaded it several times, tried shutting down my browser, and rebooting the computer with no luck. Is the problem only on my end, or does it not work for others?
 
Reply With Quote
  #1279  
Old 05-17-2018, 10:49 AM
mikey_t
mikey_t is online now
5th Gear
Join Date: Sep 2013
Posts: 687
Thanked 11 Times in 11 Posts
I would guess that since the original post by Theta was done back in 2011 and he hasn't been seen here for a long time now, that the link no longer works...
 
Reply With Quote
  #1280  
Old 05-17-2018, 11:34 AM
Marquette MINI
Marquette MINI is offline
2nd Gear
Join Date: Jan 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Hmmm, Ok thanks. Does anyone still have the set-up and coding tools from that original package? Or know where I can find them?

This thread is still somewhat active, so I assume people are still doing the coding using these utilities... Or are there other methods to enable these features? I am trying to enable one-touch sunroof opening/closing.
 
Reply With Quote
  #1281  
Old 06-27-2018, 06:52 AM
scf's Avatar
scf
scf is offline
4th Gear
iTrader: (2)
Join Date: Oct 2011
Location: Weare, NH
Posts: 535
Thanked 13 Times in 13 Posts
Anybody else get errors when trying to unzip the datens?
 
Reply With Quote
  #1282  
Old 09-16-2018, 03:05 PM
Tonyk
Tonyk is offline
Neutral
Join Date: Sep 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thought I’d pop in and say keep up the good work. I’ve used the advice on here to code global close, folding mirrors with the fob, and changed Mini Connected to work with an iPhone lead (rather than the expensive Y cable). Next is to code a friends Mini for audible confirmation alarm beeps.

Thanks to all!
 
Reply With Quote
  #1283  
Old 09-23-2018, 10:38 AM
nomar116
nomar116 is offline
3rd Gear
Join Date: May 2015
Posts: 172
Thanked 2 Times in 2 Posts
As memory serves, this is the most active MINI coding forum here on NAM. So I'll leave this here in case anyone can help...

I am coding for an R52 2006 MINI Cabrio. All I need to work right now is the ability to reset adaptations. I have read this needs to be done in INPA. I don't see anywhere where NCSExpert can be used to reset these adaptations. I've tried EVERYTHING I can to find current downloads of the BMW Diag tools that includes the R50 (or R56 for that matter) in INPA.

The current version I have seems to be awesome, works on Windows 10, but only BMW's show up on the INPA homescreen. It includes the R50 and R56.ENG files that should be needed for INPA. However, when I edit the INPA. INI file I can't get the change to reflect on the INPA home screen. It's like its running some kind of script to overwrite my changes or something. The only change that affected INPA was to completely delete the text inside the INPA.INI file and that succeeded in having INPA boot up with no options.
 
Reply With Quote
  #1284  
Old 11-04-2018, 04:48 PM
sonosam
sonosam is offline
Neutral
Join Date: Oct 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
My turn signals on my 2012 (11/11 build date) R60 do not auto cancel. Looking through the FRM module and I find the below values:

LENKWINKEL_UEBERSCHREITEN
wert_01

LENKWINKEL_UNTERSCHREITEN
wert_01


According to NCSDummy, the top value is Steering angle to exceed before turn signal switch-off in opposite direction is armed and wert_01 is set to 30.1*. The bottom value is steering angle in opposite direction before turn signal is switched off and wert_01 is set to 24.85*. I know for a fact that I have surpassed these angles while doing a u-turn and the turn signal continues to blink until I manually stop it. Does anyone have any advice on correcting this? Otherwise I will continue to not use my turn signals unless changing lanes.
 

Last edited by sonosam; 11-04-2018 at 04:49 PM. Reason: formatting
Reply With Quote
  #1285  
Old 11-05-2018, 04:31 AM
Burak Kelleci
Burak Kelleci is offline
Neutral
Join Date: Nov 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Anybody halp me pls

Hello

I am a new bee,
I coded my 2011 r60 All4 S.
Disable Bulb Checks and Close Windows & Sunroof w/ Lock on Keyfob. successfully
But i didn't remember , i think I changed SHD modul, I was very confused.
now sunroof not working.and error on display :(
What can i do?
Anybody help me pls ?
 
Reply With Quote
  #1286  
Old 11-05-2018, 04:43 AM
Burak Kelleci
Burak Kelleci is offline
Neutral
Join Date: Nov 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
can you solved this problem ?

Originally Posted by cwileyrrt View Post
So successfully changed a few things on my first try.

I first got the keyfob to close all windows with the locking button.

Also, I thought I disabled the door dong but it seems to still happen although I'm wondering if it's warning me about the key being in still?

Tried to do the one touch sunroof. It opens and vents ok with the one-touch, but now when I close it, it stops in increments and I have to repush the button repeatedly until it closes completly. I then went and put the original file back in to try and fix it, but it's still doing the same thing.

Wondering if this error has to due with the stopping problem. I believe this started after changing the module for the keydong with open door.

fix it?
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xpunisherx
JCW Garage
25
11-27-2015 04:32 PM
Mini Mania
Drivetrain Products
2
10-07-2015 09:52 AM
Filmy
Navigation & Audio
5
09-07-2015 09:27 PM
MasterShaftner
R56 :: Hatch Talk (2007+)
3
09-04-2015 04:52 PM
SneedSpeed
Vendor Announcements
0
09-02-2015 06:34 AM


Thread Tools
Search this Thread
Quick Reply: Countryman-Specific Coding - R60 Guide


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: