Unstable idle at cold start on cold weather - North American Motoring

Go Back  North American Motoring > 2nd Generation MINIs > Stock Problems/Issues
Unstable idle at cold start on cold weather >

Unstable idle at cold start on cold weather

Stock Problems/Issues Discussions related to warranty related issues and repairs, or other problems with the OEM parts and software for MINI Clubman (R55), Cooper and Cooper S(R56), and Cabrio (R57).

Unstable idle at cold start on cold weather

  #1  
Old 10-05-2018, 07:52 AM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Unstable idle at cold start on cold weather

Hello.... mini r56 non s with 120hp 59.000miles
I have got unstable idle at cold start on cold weather only (about 50 Fahrenheit or lower). And only for 20 seconds.
With no faulty codes or check engine light

New spark plugs & air filter and oil level ok

Never change vanos, only cleaned them.
Never change lamba sensors

any thoughts?
 
  #2  
Old 10-06-2018, 04:10 AM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Any ideas?
 
  #3  
Old 10-10-2018, 09:56 PM
2cati
2cati is offline
2nd Gear
Join Date: May 2018
Posts: 113
Thanked 4 Times in 4 Posts
I have a similar issue with my 2013.


Ill be trying bg44k.




 
  #4  
Old 10-10-2018, 11:29 PM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
This is a fuel system cleaner
How bg44 help? Where the problem spotted?
Fuel pump? Filter? Injection? Or somewhere else?
Mine is base, without direct injection....
So valves cleaned for injectors and there is no carbon on valves.
 

Last edited by Theodor; 10-10-2018 at 11:34 PM.
  #5  
Old 10-10-2018, 11:39 PM
2cati
2cati is offline
2nd Gear
Join Date: May 2018
Posts: 113
Thanked 4 Times in 4 Posts
Iím not sure if it will address my issue but Iíll tell what Iím not going to do:

1. Let the dealer diagnose trial and error at my expense ...

my spark plugs, coils, battery were replaced in January by the dealer. Timing chain and tensioner are in perfect shape. I have almost the same mileage as your car.

Ive read a lot of reviews and Iím willing to try bd44k for 2 tank fulls.

This is the only issue with the car - rough idle for less than a minute when started cold.

I have no engine check light.

Im also going to start using shell 91 as it has zero alcohol.
 
  #6  
Old 10-10-2018, 11:52 PM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts

The odd thing is that it only does it at a low temperature...

Perhaps the vanos solenoid is blamed because the oil is thicker, or even the lamda sensor, until the catalyst is warm!


no check engine or fault code too!


please let me know if bg44 fix the problem
thanks
 
  #7  
Old 10-24-2018, 12:17 PM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Any news?
bg44 works?
 
  #8  
Old 10-24-2018, 02:56 PM
2cati
2cati is offline
2nd Gear
Join Date: May 2018
Posts: 113
Thanked 4 Times in 4 Posts
Thanks for the reminder.

Ive gone through one tank of Shell 91 (zero ethanol) and a can of bg44k. I canít say Iím seeing a material improvement. Iím now just started my second tAnk full and second can of Bg44k. I am driving the car harder in sport mode.

Will update if I see an improvement or the second tank is depleted.



will report back.
 
  #9  
Old 11-05-2018, 11:41 PM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Hello 2cati....
Any news?
 
  #10  
Old 11-08-2018, 10:56 PM
2cati
2cati is offline
2nd Gear
Join Date: May 2018
Posts: 113
Thanked 4 Times in 4 Posts
Sorry for the delayed response.

About 1/2 way through the 2nd tank with bg44 And again not noticing an improvement.
 
  #11  
Old 11-09-2018, 08:45 AM
I like mini clubman's
I like mini clubman's is offline
3rd Gear
Join Date: Nov 2018
Posts: 287
Thanks: 0
Thanked 32 Times in 29 Posts
There may be some others who can confirm this suggestion. I have a dodge ram that was acting strange on cold startups. Ran rough and terrible idle. I did everything I could at the time but was working 7 days a week and had just bought a new house. I took it to a neighbourhood repair shop to get fixed. They basicly gave up after changing a pile of parts. They suggested I take it to the dealer to have the computer flashed. I brought it home and disconeccted the battery overnight. That reset the fuel trims and it has been fine for four years. This is a simple try that's free, but I'm am not familiar enough with minis. They may or may not reset the fuel trims when the computer loses power. If its not the fuel trims it could be the HPFP from the hundreds of posts I've read here.
 
  #12  
Old 11-09-2018, 10:40 AM
58caddy
58caddy is offline
1st Gear
Join Date: Jun 2017
Posts: 37
Thanked 1 Time in 1 Post
The non-S models don't have the HPFP if I'm not mistaken. I believe that is only on the S and JCW.
 
  #13  
Old 11-09-2018, 10:50 AM
I like mini clubman's
I like mini clubman's is offline
3rd Gear
Join Date: Nov 2018
Posts: 287
Thanks: 0
Thanked 32 Times in 29 Posts
Yep I missed the non s part at the start of the post. Next would be map sensor cleaning.
 
  #14  
Old 01-16-2019, 10:20 AM
GsxR1000
GsxR1000 is offline
1st Gear
Join Date: Nov 2009
Posts: 24
Thanks: 0
Thanked 1 Time in 1 Post
FWIW - I'd suggest replacing spark plugs and coils, if it has never been done.

Good luck,
 
  #15  
Old 01-16-2019, 10:27 AM
2cati
2cati is offline
2nd Gear
Join Date: May 2018
Posts: 113
Thanked 4 Times in 4 Posts
Originally Posted by GsxR1000 View Post
FWIW - I'd suggest replacing spark plugs and coils, if it has never been done.

Good luck,
Thank you....all coils spark plugs were replaced by MINI last January....
 
  #16  
Old 01-16-2019, 10:43 AM
Theodor
Theodor is offline
1st Gear
Thread Starter
Join Date: Jun 2018
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
I changed 3 months ago both vanos solenoid, without any change at unstable idle.
I tried to clean the throttle body without getting it out ... only with a spray cleaner throttle body & carburettor
the idle has improved a lot, not completely, but in a percentage 80%.
it does make a minimum bounce now.
I will try it again and I hope fix it
 

Last edited by Theodor; 01-16-2019 at 11:10 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TTCummins
R50/R53 :: Hatch Talk (2002-2006)
10
12-02-2018 09:42 AM
metalfreaxxx
Stock Problems/Issues
0
04-12-2012 05:15 AM
bigtire
R55 :: Clubman Talk (2008+)
8
03-18-2010 09:19 PM
BaldBikerGuy
Suspension
14
03-04-2005 09:29 AM
npartist
R50/R53 :: Hatch Talk (2002-2006)
19
01-07-2003 06:30 PM


Thread Tools
Search this Thread
Quick Reply: Unstable idle at cold start on cold weather


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: