Drag Racing 1/8 and 1/4 Mile MINI Runs

R56 1/4 mile times with mods?

  #1  
Old 04-23-2011, 05:33 PM
dboard7's Avatar
dboard7
dboard7 is offline
4th Gear
Thread Starter
iTrader: (2)
Join Date: Aug 2010
Location: Medinah IL
Posts: 347
Likes: 0
Received 0 Likes on 0 Posts
R56 1/4 mile times with mods?

I know this was a thread before but seemed side track. I was just wondering what everyone’s ¼ mile times were (for the R56) and please list your mods.
I know most people don’t really drag these cars but it would be interesting to me. My friends that race mustangs and bikes don’t think that my car can run in the 13’s and it’s too cold and here to test it probably till the end of May.
I'm curious to see what everyone has come up with and where I might stand with my current mods that are in my sig below.
 
  #2  
Old 05-29-2011, 04:12 PM
iporkgoats
iporkgoats is offline
2nd Gear
Join Date: May 2009
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
I'll hopefully have a post for you tonight. Never dragged before but my car is modded up. We'll see what happens...
 
  #3  
Old 05-30-2011, 08:37 PM
iporkgoats
iporkgoats is offline
2nd Gear
Join Date: May 2009
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
sad to report a 16.85sec 1/4 I was hoping for a lot better, but idk how much is the car vs my ability
 
  #4  
Old 05-31-2011, 04:16 PM
slinger688
slinger688 is offline
6th Gear
iTrader: (2)
Join Date: Aug 2008
Posts: 4,326
Likes: 0
Received 1 Like on 1 Post
Originally Posted by iporkgoats View Post
sad to report a 16.85sec 1/4 I was hoping for a lot better, but idk how much is the car vs my ability
Pork,

With your mods, I would also expect alot better than this. I suspect that perhaps you may have a boost leak from maybe those boost tubes etc.
 
  #5  
Old 05-31-2011, 06:50 PM
iporkgoats
iporkgoats is offline
2nd Gear
Join Date: May 2009
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by slinger688 View Post
Pork,

With your mods, I would also expect alot better than this. I suspect that perhaps you may have a boost leak from maybe those boost tubes etc.
Maybe, i check them every so often and last month everything seemed alright. I remember disinctly on my first run my car kind of got stuck around 45mph and just didn't want to move. I'll just keep on trying
 
  #6  
Old 06-04-2011, 07:40 AM
slinger688
slinger688 is offline
6th Gear
iTrader: (2)
Join Date: Aug 2008
Posts: 4,326
Likes: 0
Received 1 Like on 1 Post
Originally Posted by iporkgoats View Post
Maybe, i check them every so often and last month everything seemed alright. I remember disinctly on my first run my car kind of got stuck around 45mph and just didn't want to move. I'll just keep on trying
There are starting to have some posts for cars similar to yours in the similar thread posted by the op. They are coming in in the high 13s.
 
  #7  
Old 06-05-2011, 08:06 AM
iporkgoats
iporkgoats is offline
2nd Gear
Join Date: May 2009
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by slinger688 View Post
There are starting to have some posts for cars similar to yours in the similar thread posted by the op. They are coming in in the high 13s.
Just ran again with a lot less gas in the tank. 16.339. I have to email Jan at RMW to see what he needs in a Data Log to see where my car needs tweaking. Hopefully i'll have times worth posting soon
 
  #8  
Old 06-05-2011, 08:38 AM
slinger688
slinger688 is offline
6th Gear
iTrader: (2)
Join Date: Aug 2008
Posts: 4,326
Likes: 0
Received 1 Like on 1 Post
Originally Posted by iporkgoats View Post
Just ran again with a lot less gas in the tank. 16.339. I have to email Jan at RMW to see what he needs in a Data Log to see where my car needs tweaking. Hopefully i'll have times worth posting soon
Good luck to you.

I cannot speak for him but I think Jan might say something similar, it is a boost leak somewhere, most likely the crappy boostless tubes.
 
  #9  
Old 10-21-2011, 03:28 PM
conrad0102's Avatar
conrad0102
conrad0102 is offline
2nd Gear
Join Date: Jun 2010
Posts: 138
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by dboard7 View Post
I know this was a thread before but seemed side track. I was just wondering what everyone’s ¼ mile times were (for the R56) and please list your mods.
I know most people don’t really drag these cars but it would be interesting to me. My friends that race mustangs and bikes don’t think that my car can run in the 13’s and it’s too cold and here to test it probably till the end of May.
I'm curious to see what everyone has come up with and where I might stand with my current mods that are in my sig below.
Have you seen the 10 second mini? But I've seen low 14's with bolt ons
 
  #10  
Old 11-11-2011, 07:22 AM
EchoBravoSierra
EchoBravoSierra is offline
1st Gear
Join Date: Jun 2011
Location: Houston, TX
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Pork,
What is your trap speed, and what's your 60 ft. time?
 
  #11  
Old 12-29-2011, 06:48 PM
teamrubixcube
teamrubixcube is offline
4th Gear
iTrader: (2)
Join Date: Jul 2009
Location: Northern CT
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
I'm pretty sure a stock Toyota Prius can run an 18 in the quarter. Your stage 3 MINI should definitely be closer to low 13's. Stock MCS should be around 15.
 
  #12  
Old 12-30-2011, 01:27 AM
cmt52663
cmt52663 is offline
6th Gear
Join Date: Jun 2006
Posts: 3,453
Received 61 Likes on 48 Posts
Here is some more data... an old thread with more R53 than R56.

Here is another collection of data... perhaps more R56 here?

Cheers,

Charlie
 

Last edited by cmt52663; 12-30-2011 at 01:39 AM.
  #13  
Old 03-11-2012, 04:16 PM
carbonalpine
carbonalpine is offline
Neutral
Join Date: Mar 2012
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
thought they were faster
 
  #14  
Old 04-10-2012, 02:00 PM
phantasms's Avatar
phantasms
phantasms is offline
5th Gear
Join Date: Oct 2007
Location: Bedford, NY
Posts: 719
Received 13 Likes on 11 Posts
Check this article I wrote here... http://www.motoringfile.com/2010/12/...ta-accessport/

I'm excellent with a high HP rear wheel drive car...but SUCKED when I ran my previous R56 Mini.

14.9 at 92MPH Completely stock
14.2 at 98MPH with my Alta AP tune.

I'm bringing my new Alta tuned JCW to the track next month to finish a long term review I'm writing for them. I have no question it will be in the mid to low 13s. The car is stupid fast with just the AP tune.
 
  #15  
Old 05-08-2012, 08:59 AM
Clin10's Avatar
Clin10
Clin10 is offline
2nd Gear
Join Date: Jun 2011
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
My essentially stock R56 LCI ran a [email protected] 94mph first time out with just a K&N Drop-In panel Filter and launching at 2,000RPMs and bogged off the line! Running next week with hopefully a ALTA Panel and my resonator delete!
 
  #16  
Old 06-26-2012, 06:11 PM
Blue Scapegoat
Blue Scapegoat is offline
1st Gear
Join Date: Aug 2011
Posts: 24
Likes: 0
Received 0 Likes on 0 Posts
Stock 2011 R56: 14.7391 @ 95.89. 60' 2.2923

Stock, aside from 215/45R17 Sumitomo HTR-Z IIIs on 17x7 OZ Allegeritas: 14.6497 @ 93.89. 60' 2.1201
 
  #17  
Old 07-27-2012, 07:09 AM
MiniCoopOH
MiniCoopOH is offline
1st Gear
Join Date: Jul 2012
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
I don't have a time yet for my mini but I have a 2012 Cooper S R56, and they're rated at about 14.5 sec 1/4 mile stock.
 

Last edited by MiniCoopOH; 07-27-2012 at 07:23 AM.
  #18  
Old 01-17-2016, 05:22 PM
GSracer
GSracer is offline
Neutral
Join Date: Jan 2016
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
The 60' is what is killing the car. If you'll can get the 60s down to 1.60s - 1.70s. You would be flying. The secret to drag racing is lanuch. My wife wants to see what her MCS will run but I don't want her to run it like I know it has to be launched to et well. To drag race you would need the car set up to leave at 6500 with tires that stick when you drop the clutch. Also a drivetrain that will not break. Also once you leave the gas pedal would need to stay on the floor and power shift it. Not sure how well things would hold up like that.
 
  #19  
Old 04-09-2016, 08:20 PM
ridinDirty
ridinDirty is offline
4th Gear
Join Date: Dec 2013
Location: Vegas
Posts: 507
Likes: 0
Received 2 Likes on 2 Posts
1.6-1.7. Yeah that would be a hell of a pass .

I have an 07 r56 , first time doing a quarter mile in the mini , my car would not even let me do a burn out to heat the tires. Anyone figure out the fix for this ?
 
  #20  
Old 04-10-2016, 09:40 AM
GPMini's Avatar
GPMini
GPMini is offline
2nd Gear
Join Date: Jan 2014
Location: Newberg, OR
Posts: 146
Received 7 Likes on 7 Posts
Need a lot more power to get a 60' that low. It's not just about traction and what RPM you launch, etc. Sure that plays a part, but you flat out need to have the brute power as well to get across the line that quick, and these MINIs just don't have that. Even with a bunch of bolt-on's.
 
  #21  
Old 04-11-2016, 03:25 PM
ridinDirty
ridinDirty is offline
4th Gear
Join Date: Dec 2013
Location: Vegas
Posts: 507
Likes: 0
Received 2 Likes on 2 Posts
true, but it is proven 1.8 is possible, thats why i said 1.6-1.7 would be a hell of a pass.
 
  #22  
Old 04-08-2017, 11:30 AM
randeez
randeez is offline
4th Gear
Join Date: Aug 2015
Location: south florida
Posts: 390
Likes: 0
Received 9 Likes on 9 Posts
i am in total agreement with you after going to the track last night, anything <2.0 60' would be a hell of a pass in these cars . last night was the first time i had gone with this car.

2011 R56 S 6speed
gpop turbo (stock hot side/47?mm cold side)
milltek catless dp
alta 3" exhaust
charge pipe/ebay fmic
forge short ram style intake
quaife
jmtc stage 3 clutch
megan coil overs
hsport rsb
NM rse 17x7.5
235/40r17 toyo proxes (with about 50 miles on them)
full interior
100 octane (more out of necessity)
manic stage 2 tune maps b/c, car hasnt been retuned since new turbo, probably going to wait till meth is installed (when?? dunno paid for, its on backorder)

got 4 runs in.. temp started out around 78*, dropped to prob around 65* by the last pass. traction is the biggest issue, i never went with 205s on but i dont think it could have gone any worse
all passes, no water box - traction/dsc completely off - probably minimum 20 minutes between runs
1st pass - (Map B) no burn out, attempted to launch with no luck, pedaled through first and second.
2nd run very similar to 1st, but slower
3rd run - (Map C) enough burn out to clean the tires off, launch a little lower, got a slight bit of wheel hop but rode the clutch enough to get through it pretty clean but still spun towards the top of 1st and pedaled 2nd, held it in 2nd gear a little to long and power dropped off. after run the line for time slip was about 10 cars deep so i didnt get slip for this run, didnt feel any better than the others.
4th pass - little more burnout, (map C) tried to walk it off the line and lay into it towards top of 1st gear, didnt help much but it was best run of the night
Mine are all the 14.X passes, mph looks pretty good but the 2.5+ 60's are rough




 

Last edited by randeez; 04-08-2017 at 11:50 AM.
  #23  
Old 04-09-2017, 08:49 AM
ridinDirty
ridinDirty is offline
4th Gear
Join Date: Dec 2013
Location: Vegas
Posts: 507
Likes: 0
Received 2 Likes on 2 Posts
Yeah some good launches would post some great times.
I ended up having to disconnect one wheel speed sensor to get the ABS to go into fail mode and that let me do a burn out. Supposedly it's just an issue with the 07 models.
My best 60' so far (about 3 trips to the drags) is a 2.3 with 13.3 sec pass.
I'm running stock clutch and I can smell it when I try to feather the clutch.
I have tried BF G2 tires and now have RE-71R , I need a better tire cause I can fry 2nd and 3rd gear.
 
  #24  
Old 04-09-2017, 11:25 AM
randeez
randeez is offline
4th Gear
Join Date: Aug 2015
Location: south florida
Posts: 390
Likes: 0
Received 9 Likes on 9 Posts
wish i had a chance to make a few more passes. I would have liked to play with the traction/dsc settings and see if 60' would get better.
I think on my 2011, if i do nothing (they're both on) it cuts engine power to stop wheel spin. press once and "traction" lights up will attempt to keep tires from spinning (by braking) but not cut power - wanted to make a pass with it in that mode. press and hold turns them both off - that didnt work out so well.
thought about stripping the seats out (and sub+box) but thats cheating i'll wait till i can hammer out all the other factors and then drop weight.

what mph are you trapping? 108-110ish?
 

Last edited by randeez; 04-09-2017 at 11:31 AM.
  #25  
Old 04-09-2017, 11:54 AM
HZBJCW's Avatar
HZBJCW
HZBJCW is offline
2nd Gear
Join Date: Oct 2014
Posts: 55
Likes: 0
Received 1 Like on 1 Post
How is your clutch holding up? That is the main weakness I think of these cars. If the clutch was stronger you could put more tire on the front and that would help with the launch. These cars are awesome for roll-on's, I've taken down an SRTB Magnum before. I checked that guys driveway the other day and he just bought a Mini!
 

Thread Tools
Search this Thread
Quick Reply: R56 1/4 mile times with mods?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.