Go Back  North American Motoring > MINIs in General > Site Feedback
How to include photos in your posts >

How to include photos in your posts

Site Feedback Open forum for discussion of this site. Post your kudos or criticism so that we can continually improve service to the new MINI community.

How to include photos in your posts

  #1  
Old 02-28-2011, 10:26 AM
Motor On
Motor On is offline
6th Gear
Thread Starter
iTrader: (1)
Join Date: Oct 2005
Posts: 20,848
Likes: 0
Received 5 Likes on 4 Posts
How to include photos in your posts

If you want to include a picture in a post, and that picture is not already hosted elsewhere on the Internet, do the following:
  1. Upload your picture into your member gallery or a particular album
  2. Once it has been uploaded you have two options to consider:
    • Use the thumbnail of the picture in your post
    • Use the full-size version of the picture in your post
    Whichever option you choose simply CTRL-click over the image of choice and select Copy Image Location (Mozilla), Open Image in New Window/Tab (Safari), Properties (Internet Explorer) and copy the resulting URL for the picture.
  3. Next, go to the post where you want to insert the image.
  4. Click on the button when editing your post, paste the URL into the box provided, and click OK.
  5. Your image should now appear in your post.
If for some reason you do not see your image:
  • Check the URL of the image to make sure it is correct.
  • To change the image in your post simply edit the post, highlight the area of the image, and click the button to make changes to the URL displayed.
You can find this and more information on the site features in our FAQ section
 
  #2  
Old 02-28-2011, 12:31 PM
Torri91's Avatar
Torri91
Torri91 is offline
3rd Gear
Join Date: Dec 2010
Location: Austin, TX
Posts: 299
Likes: 0
Received 0 Likes on 0 Posts
A big thank you for taking the time to write this post! Now I know how .
 
  #3  
Old 04-05-2011, 06:02 PM
Blympie
Blympie is offline
Neutral
Join Date: Apr 2011
Location: Westmont
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Im still lost.......:shifty
 
  #4  
Old 04-05-2011, 06:59 PM
Motor On
Motor On is offline
6th Gear
Thread Starter
iTrader: (1)
Join Date: Oct 2005
Posts: 20,848
Likes: 0
Received 5 Likes on 4 Posts
Originally Posted by Blympie View Post
Im still lost.......:shifty
Is there a particular point in the directions I can elaborate on to maybe help things along?
 
  #5  
Old 07-09-2011, 12:47 PM
DVUS CPRS's Avatar
DVUS CPRS
DVUS CPRS is offline
3rd Gear
Join Date: Jun 2011
Location: Bermuda
Posts: 208
Likes: 0
Received 0 Likes on 0 Posts
Don't think it worked
 
  #6  
Old 01-25-2012, 08:09 AM
blue coop89's Avatar
blue coop89
blue coop89 is offline
1st Gear
Join Date: Jan 2012
Location: Richmond, Virginia
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Thanks for posting this! Couldn't for the life of me figure it out.
 
  #7  
Old 02-26-2012, 04:29 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
I can't get it. I posted the photos, put the URL in the box. But only the address show up in the thread. Not the photo. I need help.
 
  #8  
Old 02-26-2012, 06:40 PM
Btwyx
Btwyx is offline
6th Gear
iTrader: (2)
Join Date: May 2007
Location: Mountain View, CA
Posts: 3,531
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Finz up View Post
I can't get it. I posted the photos, put the URL in the box. But only the address show up in the thread. Not the photo. I need help.
Are you using the picture button not the link button ? The link button does what you're describing.
 
  #9  
Old 02-26-2012, 07:06 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
Yes I am. It put the address of the photo on the thread instead of the photo.
 
  #10  
Old 02-26-2012, 08:23 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
Tried again. I don't know what the problem is.
 
  #11  
Old 02-26-2012, 08:25 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
My signature picture won't even show up.
 
  #12  
Old 02-26-2012, 09:08 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
 
  #13  
Old 02-26-2012, 09:12 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
 
  #14  
Old 02-26-2012, 09:16 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
Motor on
Well I guess I figured it out. I posted the last two threads and it worked. Thank you for everyone's help.
 
  #15  
Old 04-07-2012, 08:47 PM
Cary Cooper
Cary Cooper is offline
3rd Gear
Join Date: Aug 2011
Location: D.C. Metro
Posts: 286
Likes: 0
Received 0 Likes on 0 Posts
How about from an IPad? Every time I try to upload pix into my gallery it's not even an option. Upload buttons appear screened back and can't select them, so can't upload from IPad.
 
  #16  
Old 04-07-2012, 09:09 PM
Finz up's Avatar
Finz up
Finz up is offline
3rd Gear
Join Date: Feb 2012
Location: Pensacola, FL
Posts: 288
Likes: 0
Received 0 Likes on 0 Posts
Hey Coop,
I use an iPad. I use photobucket. I put photos from my library first, then upload them to bucket. From bucket you use the direct link to upload them in the gallery. Hope it helps.
 
  #17  
Old 04-07-2012, 09:25 PM
Cary Cooper
Cary Cooper is offline
3rd Gear
Join Date: Aug 2011
Location: D.C. Metro
Posts: 286
Likes: 0
Received 0 Likes on 0 Posts
Thanks, I'll give it a shot
 
  #18  
Old 06-09-2012, 01:16 PM
bmwr606's Avatar
bmwr606
bmwr606 is offline
6th Gear
Join Date: Feb 2012
Location: wisconsin, usa
Posts: 2,247
Likes: 0
Received 4 Likes on 4 Posts
as of today, putting a photo in post seems to be broken

i have done it before with no problem, but fails today

i am using the "photo" button not "link" button

scott
 
  #19  
Old 06-09-2012, 01:28 PM
Capt_bj
Capt_bj is offline
OVERDRIVE
Join Date: Jul 2006
Location: Melbourne, FL
Posts: 6,416
Received 106 Likes on 94 Posts



na ... works fine

when you're sure everything is correct

and the program still doesn't work

something you are sure of

is wrong
 
  #20  
Old 07-28-2012, 03:56 AM
ToATee's Avatar
ToATee
ToATee is offline
Neutral
Join Date: Jul 2012
Location: Fayetteville, NC
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts


New to the Site, and to Minis, Seeing If I can follow instructions.
 
  #21  
Old 07-30-2012, 06:10 PM
joschwab10's Avatar
joschwab10
joschwab10 is offline
1st Gear
Join Date: May 2012
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Trying pictures out

 
  #22  
Old 07-30-2012, 07:40 PM
Btwyx
Btwyx is offline
6th Gear
iTrader: (2)
Join Date: May 2007
Location: Mountain View, CA
Posts: 3,531
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by joschwab10 View Post
[IMG]http ://m.flickr.com/#/photos/[email protected]/7680801888/[/IMG}
You need to find the actual image address, which would usually end with .jpg, not the page address like you put in.

Like this:

[IMG]http://farm9.staticflickr.com/8167/7680801888_4ae6750199.jpg[/IMG}



(Change the } back to ])
 
  #23  
Old 07-31-2012, 08:13 AM
joschwab10's Avatar
joschwab10
joschwab10 is offline
1st Gear
Join Date: May 2012
Posts: 28
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Btwyx View Post
You need to find the actual image address, which would usually end with .jpg, not the page address like you put in.

Like this:

[IMG]http://farm9.staticflickr.com/8167/7680801888_4ae6750199.jpg[/IMG}



(Change the } back to ])
 
  #24  
Old 07-31-2012, 10:28 AM
Retired Rev
Retired Rev is offline
4th Gear
Join Date: Jul 2012
Location: Palm Harbor, FL
Posts: 422
Likes: 0
Received 0 Likes on 0 Posts
Yep. Photobucket with an iPad works fine.
 
  #25  
Old 08-10-2012, 09:43 PM
cravates
cravates is offline
1st Gear
Join Date: Oct 2011
Location: Annapolis MD
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Thanks for the info indeed
 

Thread Tools
Search this Thread
Quick Reply: How to include photos in your posts


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.