Go Back  North American Motoring > MINI Countryman (2010 +) > Modifications > R60/61 Cooper S Drivetrain
P0141 with catless downpipe + secondary O2 spacer... >

P0141 with catless downpipe + secondary O2 spacer...

P0141 with catless downpipe + secondary O2 spacer...

  #1  
Old 08-16-2017, 01:17 PM
yervais
yervais is offline
1st Gear
Thread Starter
Join Date: Nov 2011
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
P0141 with catless downpipe + secondary O2 spacer...

I am experimenting a bit with the catless down pipe (please don't &#128293 I I used all kinds of spacers, it works... sort of...

I keep throwing pending code P0141 for secondary sensor heater but ONLY when I go WOT.

1. Question: why does WOT triggers P0141? normal driving no codes pending or permanent with CEL. We tried another O2 and still the same behaviour, normally o2 spacers are adjustable... getting the sensor "closer" triggers p0420 only... getting it a bit farther away triggers p0141 and even farther p0140 & p0141.

2. Do "Pending" codes affect drivability in terms on fuel trims or injector pulse? Or only "confirmed" codes?

Everything else is fine and drives perfect, it even reaches full readiness after three drive cycles...
 
  #2  
Old 08-25-2017, 07:14 AM
Saltysalt
Saltysalt is offline
6th Gear
Join Date: Jan 2013
Location: Dover, NH
Posts: 2,234
Received 5 Likes on 5 Posts
the only thing I could think of is possibly the wire is pinched for the heater
 
  #3  
Old 12-13-2017, 04:02 PM
AWD_Rally's Avatar
AWD_Rally
AWD_Rally is offline
Moderator
Join Date: Mar 2011
Posts: 626
Received 9 Likes on 9 Posts
Most likely because that spacer isn't working once things heat up. p0420 is what the ECU throws when the cat is "bad", or when you go catless without a tune.
 
  #4  
Old 07-11-2019, 04:27 PM
Jntt CV
Jntt CV is offline
Neutral
Join Date: Jul 2019
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Solved??

Originally Posted by yervais View Post
I am experimenting a bit with the catless down pipe (please don't 🔥 I I used all kinds of spacers, it works... sort of...

I keep throwing pending code P0141 for secondary sensor heater but ONLY when I go WOT.

1. Question: why does WOT triggers P0141? normal driving no codes pending or permanent with CEL. We tried another O2 and still the same behaviour, normally o2 spacers are adjustable... getting the sensor "closer" triggers p0420 only... getting it a bit farther away triggers p0141 and even farther p0140 & p0141.

2. Do "Pending" codes affect drivability in terms on fuel trims or injector pulse? Or only "confirmed" codes?

Everything else is fine and drives perfect, it even reaches full readiness after three drive cycles...
Hi!!, did you solve this?
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: