Go Back  North American Motoring > 1st Generation MINIs > R50/R53 :: Hatch Talk (2002-2006)
Replaced belt tensioner and belt but now no holes show on tensioner >

R50/53 - R50/53 Replaced belt tensioner and belt but now no holes show on tensioner

R50/R53 :: Hatch Talk (2002-2006) Cooper (R50) and Cooper S (R53) hatchback discussion.

R50/53 - R50/53 Replaced belt tensioner and belt but now no holes show on tensioner

  #1  
Old 05-26-2014, 03:27 PM
VII
VII is offline
1st Gear
Thread Starter
Join Date: Jan 2014
Location: NM
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Replaced belt tensioner and belt but now no holes show on tensioner

About a month ago I replaced the belt tensioner assembly, installed a 17% pulley and the correct shorter belt in my 2006 MCS. I started it up and everything seemed fine with one hole showing on the tensioner and the car has overall worked great this last month. I happen to check the tensioner today and with the car running I cant even see the last tensioner hole.

So which may be at fault, the tensioner or the belt stretching? Perhaps there is another issue? The belt and tensioner are under warranty so I need to see which one to exchange. I'm leaning towards the belt.

Any ideas?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sevin
1st Gear
125
02-01-2016 11:30 AM
iamcamkeenan
R50/R53 :: Hatch Talk (2002-2006)
3
08-10-2015 03:31 PM
ECSTuning
Interior/Exterior Products
2
08-07-2015 09:51 AM
ECSTuning
Vendor Classifieds
0
08-07-2015 08:10 AM
ECSTuning
Vendor Announcements
0
08-07-2015 08:02 AM


Thread Tools
Search this Thread
Quick Reply: R50/53 - R50/53 Replaced belt tensioner and belt but now no holes show on tensioner


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.