2011 Mini Cooper S Battery/Ignition Issues - North American Motoring
MINI Cooper MINI Cooper specs

Go Back   North American Motoring > 1st Generation MINIs > Stock Problems/Issues
Log In 

2011 Mini Cooper S Battery/Ignition Issues

Thread Tools Search this Thread
Old 11-28-2011, 05:26 PM
egotripcat egotripcat is offline
Join Date: Nov 2011
Posts: 1
Feedback Score: 0 reviews
2011 Mini Cooper S Battery/Ignition Issues

Hi Everyone,

I'm having issues with my 2011 Mini Cooper S hardtop. My car has been at the MINI dealer 4 times now with no avail. Each time it seems like my battery just goes dead or so it seems. The first time it happened, it was pretty apparent that the battery was having issues, each time I went to start the car it seemed a little sluggish to turn over. So I got a jump, took it to the dealer and the dealer replaced the battery. The second time, I was out running errands. The car sat in the parking lot for 30 minutes, I came out to start the car, the car was dead, needed a jump. Took the car to the dealer, they thought it was the computer, but since it wasn't substantiated enough, MINI wouldn't authorize the replacement. Battery was good so they didn't replace it. So after a week or so I got my car back, no fix. The day after I picked up my car from the dealer, in the morning, again, car is dead. The car won't turn over, but everything else seems to come on fine, interior lights, radio, etc. Threw on the quick charger and sure enough, battery was down. Short while after, car started and took it back to MINI. No fix as the diagnostics showed that everything checked out okay. Got the car back again after a week, which was this past Wednesday. No issues starting or anything. Drove it home with hopes that it would survive at least a few days, but no luck. Next morning on Thursday, again the car wouldn't start. This time I heard a light static sound coming from the speakers and everything else was fine, lights, windows, etc. Not sure if speakers are the issue, maybe they're staying on and drawing down the battery. Well, here's the kicker..... This morning, Monday, got in the car and it started, no problems. I didn't charge the battery or anything. It's weird and has me wondering if it's now an ignition or starter issue. Has anyone had any issues like this with their MINI's? I'm getting frustrated by the whole thing. Any ideas will certainly help. Thanks
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:: 4 2001-2006 MINI Cooper 16" MINILITE Wheels SosoMINI MINI Parts for Sale 30 11-22-2015 04:17 PM
FS:: 2013 Mini Cooper S - $21000 obo/20k miles w/JCW package/HID/etc... phrza81 MINIs & Minis for Sale 9 10-11-2015 12:37 AM
R53 Cold Start Problem iggi R50/R53 :: Hatch Talk (2002-2006) 4 09-08-2015 04:14 PM
Key not unlocking car but will turn on car with all engine lights on truedrew Fixing Problems and Issues 4 08-10-2015 11:39 AM
:: ECS Tuning :: New Items from ECS Tuning ECSTuning Vendor Announcements 0 08-07-2015 09:02 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:39 AM.

North American Motoring is an independently operated web site supporting MINI owners and enthusiastsworldwide. As such it has no official relationship with MINI USA, BMW AG, or BMW of North America.All original artwork and design is Copyright © 2002-2004 North American Motoring.