R58 :: Coupé Talk (2012+) MINI Coupé (R58) discussion.

R58 Minor problems with R58

  #1  
Old 03-14-2012, 09:02 AM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Minor problems with R58

After two months and 1400 miles of ownership, I have experienced a few quarks with my coupe. Just wondering if anyone else has had these minor problems. #1 seat heater too hot-even on low.#2 Wind noise from either windows or windshield surround-no leaks. #3 boot hatch needs adjustment. #4 Steering of car wanders (I have non runflat tires) #5 Sirius radio forgets locked in stations but they return in a few days and that is just weird. When the loss happens, the headlights come on during the day and go off when the memory stations are remembered. Anyone else having like problems?
Other than that, I love my Coupe
__________________
 
  #2  
Old 03-14-2012, 09:57 AM
pdxmini
pdxmini is offline
Neutral
Join Date: Nov 2011
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Is it the key?

#1 - I noticed the seats are significantly hotter on the warmest setting than my older Mini... the warmest setting is often too hot for me (cooking rather than re-heating )

#2 I do notice wind noise from the window (at least, that's where it sounds like it's coming from). Enough to make me check that the window is up and I've closed the door.

#5 I haven't tested this... but I think a lot of these settings are stored in the key, do you use the same one every time?

No hatch rattles and the steering is very precise and solid for me (runflats on ours).
 
  #3  
Old 03-14-2012, 11:20 AM
motor_on's Avatar
motor_on
motor_on is offline
2nd Gear
Join Date: Oct 2006
Posts: 51
Likes: 0
Received 0 Likes on 0 Posts
#5. Are you always using the same key? Each key holds separate settings.
 
  #4  
Old 03-14-2012, 05:37 PM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Maybe your on to something with the keys. My wife has driven the car with her key and the settings may be different. I'm going to try her key tomorrow and see if the radio changes. Thanks for the heads up and I will let y'all know.
 
  #5  
Old 03-14-2012, 05:49 PM
BillTheCat's Avatar
BillTheCat
BillTheCat is offline
4th Gear
Join Date: Sep 2003
Location: Tampa, FL
Posts: 336
Likes: 0
Received 0 Likes on 0 Posts
I can tell you that both James Day and I have had our Sirius channel memory temporarily disappear. When this happens to me, I get stuck on a POS channel called "Hits 1" or something like that. Usually only lasts a few hours, but it is annoying. Goes back to normal on its own for no good reason. (Did not notice headlights acting up simultaneously, but I will look next time)

Thankfully, this is pretty much the only quirk I've noticed. No heated seats for me in FL, boot fits/works fine, wind noise is not bad at highway speed.

As for steering wandering, non run-flat tires will likely grip the pavement better than runflats in most cases. Is your steering wandering all the time, everywhere, or only on certain roads? Could be the road surface that your tires are reacting to if it's not a constant problem. Just a thought.
 
  #6  
Old 03-14-2012, 06:06 PM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
I had Conti Extreme AWS installed before I left the dealership upon delivery. The steering wanders at 35 or 80mph on a smooth, flat surface.
It's just a constant correction while driving which is a PITA. Wonder if adjusting the toe in a tad would help?
What you are describing with your radio, thats what mine is doing---
 
  #7  
Old 03-15-2012, 07:43 PM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Well, I left my key at home and used my wifes' key. No changes in the radio. The stations did not change or the headlights. Must be a radio or electrical problem---
 
  #8  
Old 03-15-2012, 08:54 PM
Johnwes12's Avatar
Johnwes12
Johnwes12 is offline
2nd Gear
Join Date: Nov 2011
Location: Los Angeles
Posts: 117
Likes: 0
Received 0 Likes on 0 Posts
I had a bad trunk rattle with mine. It had to go in twice before they replaced the strike plate and that seemed to solve the problem. I get a little rattle from the hatch every now and then but not like before. As far as drifting...yes my car drifts all over the place. I don't mind it, it just seems like you really have to pay attention while driving, but it does definitely wander a bit. The only other problem which has been a thorn in my side has been that my oil pressure warning has been going off consistently. I just found out that my oil control valve was faulty. I should be getting the car back tomorrow. But it's been in the shop 4 times since delivery 2 1/2 months ago. I'm not the happiest Mini owner as of yet :( But I have high hopes that I will be very soon
 
  #9  
Old 03-16-2012, 06:18 AM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
My boot doesn't rattle, the boot open indicator light comes on . The boot has to be shut very hard so the light doesn't appear on the tach.
I took my coupe' to the dealer today with a laundry list to check. By the way, the sat. radio lost the memory of stations again this morning.
 
  #10  
Old 03-16-2012, 06:47 AM
TheGeekGuy
TheGeekGuy is offline
4th Gear
Join Date: Mar 2010
Posts: 313
Likes: 0
Received 3 Likes on 3 Posts
Originally Posted by DAVESTER View Post
My boot doesn't rattle, the boot open indicator light comes on . The boot has to be shut very hard so the light doesn't appear on the tach.
I took my coupe' to the dealer today with a laundry list to check. By the way, the sat. radio lost the memory of stations again this morning.
Known issue with the boot. There is a shortage of lock mechanisms as a result. No TSB though.
 
  #11  
Old 03-16-2012, 08:34 AM
Keysersozeh
Keysersozeh is offline
4th Gear
Join Date: Aug 2006
Location: Norcal & Socal
Posts: 431
Likes: 0
Received 0 Likes on 0 Posts
Day 4, all is good so far except for a rattle/squeak from the pillar next to the driver's seat belt assembly. It only happens when you are at 45 of higher or a not so smooth road.
 
  #12  
Old 03-16-2012, 10:01 AM
Johnwes12's Avatar
Johnwes12
Johnwes12 is offline
2nd Gear
Join Date: Nov 2011
Location: Los Angeles
Posts: 117
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Keysersozeh View Post
Day 4, all is good so far except for a rattle/squeak from the pillar next to the driver's seat belt assembly. It only happens when you are at 45 of higher or a not so smooth road.
Mine does this too!!! I forgot. It annoys the bajeezes out of me. Only at certain speeds.
 
  #13  
Old 03-16-2012, 10:56 AM
Keysersozeh
Keysersozeh is offline
4th Gear
Join Date: Aug 2006
Location: Norcal & Socal
Posts: 431
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Johnwes12 View Post
Mine does this too!!! I forgot. It annoys the bajeezes out of me. Only at certain speeds.
I tuned it out for the last 2 days since I was in new car bliss.. (still am) Last night on the way to dinner it just totally hit me.. I need to take it in so they can try to fix it. I was supposed to get my windows done today but I would rather have it fixed first to prevent the tint installer getting blamed by the service team.
 
  #14  
Old 03-16-2012, 11:13 AM
Johnwes12's Avatar
Johnwes12
Johnwes12 is offline
2nd Gear
Join Date: Nov 2011
Location: Los Angeles
Posts: 117
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Keysersozeh View Post
I tuned it out for the last 2 days since I was in new car bliss.. (still am) Last night on the way to dinner it just totally hit me.. I need to take it in so they can try to fix it. I was supposed to get my windows done today but I would rather have it fixed first to prevent the tint installer getting blamed by the service team.
I'm going to wait until my next service visit. Unless it continues to drill into my brain They are delivering my car back to me today around 1:00. I hope that this is the end of my troubles.
 
  #15  
Old 03-16-2012, 11:17 AM
Keysersozeh
Keysersozeh is offline
4th Gear
Join Date: Aug 2006
Location: Norcal & Socal
Posts: 431
Likes: 0
Received 0 Likes on 0 Posts
Do you have issues with the seat belt digging into your neck?
 
  #16  
Old 03-16-2012, 06:10 PM
Keysersozeh
Keysersozeh is offline
4th Gear
Join Date: Aug 2006
Location: Norcal & Socal
Posts: 431
Likes: 0
Received 0 Likes on 0 Posts
Does anyone get condensation that runs out from under their Coupe? How much?
 
  #17  
Old 03-16-2012, 07:45 PM
glennaa11's Avatar
glennaa11
glennaa11 is offline
3rd Gear
Join Date: Jan 2006
Location: Arlington, VA
Posts: 232
Likes: 0
Received 0 Likes on 0 Posts
#2 for me too...lots more wind noise than it seems like there should be
 
  #18  
Old 03-16-2012, 11:03 PM
PatM's Avatar
PatM
PatM is offline
6th Gear
Join Date: Nov 2008
Location: Washington
Posts: 2,194
Likes: 0
Received 0 Likes on 0 Posts
I guess I am a lucky one. I had the sat radio freak out once right after I took delivery and zilch since then. I took delivery in October. I think I was one of the first West Coast deliveries of the JCW. Not sure if that has anything to do with it. By all accounts at least from my vantage point the car has been pretty solid for the most part.

I really like my coupe.
 
  #19  
Old 03-17-2012, 03:54 PM
Johnwes12's Avatar
Johnwes12
Johnwes12 is offline
2nd Gear
Join Date: Nov 2011
Location: Los Angeles
Posts: 117
Likes: 0
Received 0 Likes on 0 Posts
My seatbelt doesn't bother my neck. And no, no condensation from under the car at all. Maybe a bit if I use the AC. But none otherwise.
 
  #20  
Old 03-18-2012, 01:14 AM
TerminalVelocity
TerminalVelocity is offline
5th Gear
Join Date: Nov 2011
Posts: 1,073
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by PatM View Post
I guess I am a lucky one. By all accounts at least from my vantage point the car has been pretty solid for the most part.

I really like my coupe.
My experience as well.

Keysersozeh, As for condensation, are you using the AC much? At all? This seems odd if not. In fact I can't imagine any reason why it would be there due to a car fault.
 
  #21  
Old 03-18-2012, 02:29 AM
BillTheCat's Avatar
BillTheCat
BillTheCat is offline
4th Gear
Join Date: Sep 2003
Location: Tampa, FL
Posts: 336
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Keysersozeh View Post
Do you have issues with the seat belt digging into your neck?
I always have that problem in most every car. I just buy a seat belt pad from the local auto parts store. Or you can get a fancy one with a MINI logo on eBay, etc.

In the Coupé, adding a seat belt pad has the added benefit of helping to keep the seat belt from slipping back behind the seat when you take it off.
 
  #22  
Old 03-18-2012, 08:48 AM
PatM's Avatar
PatM
PatM is offline
6th Gear
Join Date: Nov 2008
Location: Washington
Posts: 2,194
Likes: 0
Received 0 Likes on 0 Posts
I keep my HVAC On full auto. So while the heat is on most of the time since it is cold I still don't see anything from under the car that would indicate condensation from the A/C. I'm sure once it warms up I will. Leaving the A/C on full auto eliminates fogging inside the car especially on rainy and cold morning. I turn off the A/C if I happen to be driving with my window open. I expect to see water from condisation once it warms up. I did on my R56.

My seat belt sometimes bugs me. I adjust my shirt collar to compensate. It is not a thing to me at all.

I love this car!
 

Last edited by PatM; 03-18-2012 at 08:50 AM. Reason: Spelling
  #23  
Old 03-20-2012, 05:56 AM
snek
snek is offline
2nd Gear
Join Date: May 2009
Location: Boston
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Wind noise? YES! (I had to stick pieces of tape to the molding). The dealer said there weren't enough complaints for MINI to do something about it. Please keep complaining!
 

Last edited by snek; 03-20-2012 at 07:18 AM.
  #24  
Old 03-20-2012, 07:35 AM
DAVESTER's Avatar
DAVESTER
DAVESTER is offline
4th Gear
Thread Starter
Join Date: Feb 2004
Location: Kansas City,MO
Posts: 397
Likes: 0
Received 0 Likes on 0 Posts
Where on your molding did you attach the tape? I complained to the dealer and they said the wind noise was normal. They also said it was normal for the steering to wander on a coupe. With the sat. radio, both keys HAVE to be the same with regards to the functions installed with the computer. I had radio settings installed that my wifes key did not. ie-daytime running lights, radio settings and others. Using both keys or with hers in her purse and mine in my pocket confuses the computer. Not having either key in the dash may be the problem--
 
  #25  
Old 03-20-2012, 08:13 AM
Keysersozeh
Keysersozeh is offline
4th Gear
Join Date: Aug 2006
Location: Norcal & Socal
Posts: 431
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by PatM View Post
I keep my HVAC On full auto. So while the heat is on most of the time since it is cold I still don't see anything from under the car that would indicate condensation from the A/C. I'm sure once it warms up I will. Leaving the A/C on full auto eliminates fogging inside the car especially on rainy and cold morning. I turn off the A/C if I happen to be driving with my window open. I expect to see water from condisation once it warms up. I did on my R56.

My seat belt sometimes bugs me. I adjust my shirt collar to compensate. It is not a thing to me at all.

I love this car!
I usually run the AC since I tend to run on the warm side. I just wasn't sure how normal this was. My R53 was always making a small puddle.

The seat belt.. I am living with it, but I too end up using my collar as well.

I do really love this car.
 

Thread Tools
Search this Thread
Quick Reply: R58 Minor problems with R58


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: