Need help streaming music - North American Motoring

Navigation & Audio Audio upgrades, bluetooth, and navigation discussions surrounding the Clubman (R55), Cooper and Cooper S (R56), and Cabrio (R57) MINIs.

Need help streaming music

Reply

 
 
 
  #1  
Old 04-15-2018, 05:52 AM
Eddyboi77's Avatar
Eddyboi77
Eddyboi77 is offline
4th Gear
Thread Starter
Join Date: Dec 2010
Location: Bergen County, New Jersey
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Need help streaming music

hey guys,

I just purchased a 2015 Cooper S Convert and Iím trying to figure out why I canít stream audio from my phone. This is my third mini and i havent has this problem yet. When i bought the car I had the dealer give me the usb and aux 30 pin splitter cord that comes with the cars. I have an iPhone 6 so I figured Iíd just order the 30pin to lightening adaptor like I did with my 2013 Coupe S (I had the same phone when i had that car and the adaptor worked but I lost it). Ordered a couple of cheap after market ones off amazon but was getting a ďthe cord youíre using is not supported. Please use the one that is recommended for your vehicle by the manufacturerĒ (or something like that) error message. Finally spent the money to get an apple one thinking that was the problem. But it wasnít. Still getting the error message. With each adaptor I tried the phone would charge just not play audio. Sick and tired of listening to the radio I just bought simple aux cord which works but I canít control the music through the cars interface only my phone which is not very convenient. Frustrated trying to figure out where the problem is. The only thing thatís different now than when I had my Ď13 Coupe S is that the software in my phone is obviously updated to apples latest iOS. Could this be the problem? Anyone else have this issue and are there any fixes out there?
 
Reply With Quote
  #2  
Old 04-16-2018, 04:10 PM
Eddyboi77's Avatar
Eddyboi77
Eddyboi77 is offline
4th Gear
Thread Starter
Join Date: Dec 2010
Location: Bergen County, New Jersey
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Trying of keep this thread active - Iíve done more researching on this issue but havenít found anything definitive. Thinking that thereís an issue with the aux portion of the Y-cable since every adaptor Iíve tried has allowed the phone to charge. Anyone have any thoughts or suggestions? Do you think the dealer will give me a new Y-cable in the event this one is defective? Should I even call them about it?
 
Reply With Quote
  #3  
Old 04-16-2018, 08:48 PM
rkw
rkw is offline
OVERDRIVE
Join Date: May 2005
Location: San Francisco
Posts: 8,089
Thanks: 0
Thanked 55 Times in 48 Posts
Originally Posted by Eddyboi77 View Post
Do you think the dealer will give me a new Y-cable in the event this one is defective?
When did you get it? Accessories have a 2 year warranty.

There is an official MINI/BMW OEM Lightning Y-cable: https://www.ecstuning.com/b-genuine-...122408012~oeb/
 
Reply With Quote
  #4  
Old 04-17-2018, 04:58 AM
Eddyboi77's Avatar
Eddyboi77
Eddyboi77 is offline
4th Gear
Thread Starter
Join Date: Dec 2010
Location: Bergen County, New Jersey
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by rkw View Post
When did you get it? Accessories have a 2 year warranty.

There is an official MINI/BMW OEM Lightning Y-cable: https://www.ecstuning.com/b-genuine-...122408012~oeb/

The dealer gave me the y cable when I purchased the car in February this year.
 
Reply With Quote
  #5  
Old 04-17-2018, 06:42 AM
Rich Rodichok's Avatar
Rich Rodichok
Rich Rodichok is offline
3rd Gear
Join Date: Nov 2015
Location: Mifflinburg, PA
Posts: 192
Thanked 16 Times in 15 Posts
try making sure that the 1/8" jack part of your Y adapter is pushed all the way in. I remember when I first put mine in, it seemed to want to stop just short of fully in. A little extra hard push gets it in there one final click. I now use a Tune2Air.
Amazon Amazon

Sometimes with this my iphone 8 shows as ipod, then cuts out and I can only use as auxiliary. That's been annoying me for a few months now.
 
Reply With Quote
  #6  
Old 04-17-2018, 08:35 AM
rkw
rkw is offline
OVERDRIVE
Join Date: May 2005
Location: San Francisco
Posts: 8,089
Thanks: 0
Thanked 55 Times in 48 Posts
Originally Posted by Eddyboi77 View Post
The dealer gave me the y cable when I purchased the car in February this year.
No harm in talking to them about it. Everything is negotiable with dealers. They might be willing to swap it, or you could try to get the Lightning version.
 
Reply With Quote
  #7  
Old 04-17-2018, 09:43 AM
trouble1943's Avatar
trouble1943
trouble1943 is offline
2nd Gear
Join Date: Jul 2012
Posts: 115
Thanked 11 Times in 10 Posts
Not familiar with the 2013s. Had an 07 MCS vert and now a 16 MCS with JCW exterior/interior and JCW exhaust and tune. Have H/K factory sound, paired my iphone 6 (now with latest updates) and have never had an issue.
 
Reply With Quote
  #8  
Old 04-17-2018, 07:05 PM
Eddyboi77's Avatar
Eddyboi77
Eddyboi77 is offline
4th Gear
Thread Starter
Join Date: Dec 2010
Location: Bergen County, New Jersey
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for The replies guys. I have made sure that the aux is plugged all the way in, I know that can be tricky! Iíll give the dealer a call. Hoping thereís a solution other than just the straight aux cord. Itís super inconvenient.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
pedalquickly
R50/R53 :: Hatch Talk (2002-2006)
20
07-24-2014 05:43 AM
KPspec
Navigation & Audio
14
11-26-2013 10:44 AM
Achilles honor
Navigation & Audio
12
11-17-2011 07:30 PM
ulearnasugo
1st Gear
0
10-30-2010 11:28 AM
donjulio
Navigation & Audio
0
04-05-2009 05:01 PM

Forum Jump

Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: