North American Motoring

North American Motoring (https://www.northamericanmotoring.com/forums/)
-   Navigation & Audio (https://www.northamericanmotoring.com/forums/navigation-and-audio-201/)
-   -   Replaced radio now aux input gone (https://www.northamericanmotoring.com/forums/navigation-and-audio/289987-replaced-radio-now-aux-input-gone.html)

mrbug 06-28-2015 04:05 PM

Replaced radio now aux input gone
 
I had the factory unit replaced with another because the screen died. The new unit does not have an aux input anymore just a sub input. Is there a setting I can change to get it back? It is a 2009 base convertible.

Jorge Mujica 03-11-2019 09:11 PM

Hi, were you able to solve this?

mdc9966 03-22-2019 05:39 AM

So I swapped radios (know working unit) and that didn't fix the acquiring signal issue, then I added an aftermarket Sat antenna (verified it worked on my other car) to use on the Sat receiver under the seat, still no sat signal.
Any ideas?
I can take it to the dealer for $125 an hour to trouble shoot.
Maybe swap out the Sat receiver? It recognizes the Sat receiver is there, it shows as an option on the radio. When I unplug the Sat receiver the option of Sat goes away on the radio.
Check for an update software (anyway to check this other than going to the dealer?)

Open to thoughts, just trying to get the Sat radio to work.

Jorge Mujica 03-22-2019 05:44 AM


Originally Posted by mdc9966 (Post 4458118)
So I swapped radios (know working unit) and that didn't fix the acquiring signal issue, then I added an aftermarket Sat antenna (verified it worked on my other car) to use on the Sat receiver under the seat, still no sat signal.
Any ideas?
I can take it to the dealer for $125 an hour to trouble shoot.
Maybe swap out the Sat receiver? It recognizes the Sat receiver is there, it shows as an option on the radio. When I unplug the Sat receiver the option of Sat goes away on the radio.
Check for an update software (anyway to check this other than going to the dealer?)

Open to thoughts, just trying to get the Sat radio to work.

Hi, i did the same, bought another radio from Ebay. Plug it in and same Issue !!!! Aux was not recognized. Fianlly took it to a Mini Shop and they had to recode the computer to fix it, aprox $280. Apparently the one that was on the car was already a swap. Then i just returned the 2nd radio back to the dealer. Seems like theres a whole bunch of R56 stereos with this problem around.
Seems far from NC, but give them a call, maybe they can refer you to someone close to your house. https://www.markertmotorworks.com/

mdc9966 03-22-2019 06:45 AM

I called them and they didn't offer anyone in the Charlotte area.
My problem is not the Aux connection. That and the USB work fine. Mine is stuck in Acquiring Signal when you switch to Sat radio.
Thanks,

miniminim 04-14-2019 06:18 AM

Similar problem here. I swapped the radio and lost AUX. Now it has USB but no USB port. I was using AUX for Bluetooth and handsfree phone. Now what?

Jorge Mujica 04-15-2019 04:34 AM


Originally Posted by miniminim (Post 4463384)
Similar problem here. I swapped the radio and lost AUX. Now it has USB but no USB port. I was using AUX for Bluetooth and handsfree phone. Now what?

Hey, so i have an R56 2010. Apparently for that year USB and Bluetooth was or not available. In my case i only have the AUX In port. So i bought a refurbioshed radio on Ebay, worked fine but exaclty the same problem AUX option was not available on the display. Finally i end up going to some mini expert garage near ATL and they had to re code the stereo. I kept the one that came with the car and return the new one i bought. Hope this helps.

Shop-Garage: https://www.markertmotorworks.com/
Ebay seller: https://www.ebay.com/usr/bluestarcar...p2047675.l2559

miniminim 04-15-2019 04:45 AM

Is there a way to add a USB port in place of the AUX ?
Or to reprogram the radio?
I can't face all those screws again.

Jorge Mujica 04-15-2019 05:23 AM

jeje, yeah i know, hard to get that thing off and worst to get it back as it was. As far as they told me at the shop, no, it wasnt possible for that stereo. But i think that if you go to the following model, the same stereo but black that did come with USB and ive read somewhere that with some parts change it can be fitted. On the other hand theres a adapter, GROM MST that plugged behind the radio can give you USB and BT even keeping the wheel controls. To be honest i have not found many reviews about it. https://gromaudio.com/

miniminim 04-15-2019 10:14 AM

$299 Phew

miniminim 04-24-2019 10:45 AM

I swapped the radio and lost AUX. Radio has USB but no USB port on the car. I was using AUX for Bluetooth and handsfree phone. Found this on ebay will it solve the problem?

https://i.ebayimg.com/images/g/IOoAA...jAL/s-l500.jpg


All times are GMT -7. The time now is 04:32 AM.


© 2019 MH Sub I, LLC dba Internet Brands