MINI Cooper MINI Cooper specs
 

Go Back   North American Motoring > 2nd Generation MINIs > R56 :: Hatch Talk (2007+)
Sign in using an external account
Register Forgot Password?


Welcome to North American Motoring !
Welcome to North American Motoring,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


» Latest Main Topics
X490 Earth Point
0 Replies, 15 Views
OHLINS installed on the R56 !!
by ficcion
105 Replies, 13,890 Views
Advertisement

Reply
 
 
 
 
Thread Tools Search this Thread
  #1  
Old 12-16-2011, 04:33 PM
2kuik4u 2kuik4u is offline
Neutral
 
Join Date: May 2009
Posts: 5
Feedback Score: 0 reviews
Gallery
Mini Cranks over but wont start

I have a 2008 Mini cooper base model. The car ran perfectly untill a few days ago.. It just shut off out of no where. Now it just keeps cranking over but will not start. Things i have done.....
1. I checked for fuel pressure= has fuel pressure
2. I checked all of my fuses= all fuses ok
3. I checked for spark=NO SPARK!!!???

I just took the car to a local BMW shop because the nearest MINI dealer is over 150 miles away. The BMW dealership told me that the car will not even communicate with their scan tool. Whic is really weird because i had it there about 5 days prior to check a few lights i had on... and it worked just fine. Now when they try the scanner will not connect....

PLEASE anyone that can help or give any info to me would be usefull instead of having to tow it so far to the nearest dealership that will build up a nice bill for me.
Reply With Quote
  #2  
Old 12-16-2011, 10:15 PM
2kuik4u 2kuik4u is offline
Neutral
 
Join Date: May 2009
Posts: 5
Feedback Score: 0 reviews
Gallery
Any ideas or suggestions would help.... could it possibly be something with the ECU or possibly a crankshaft or camshaft positioning sensor.... I guess i am not for sure ..... i am just looking for any ideas or anything i can try before i make the decision if i am taking it to mini or not.... Everything elses works fine in the car it just wont start... just keeps and keeps cranking over....


Thanks
Reply With Quote
  #3  
Old 12-17-2011, 04:06 AM
ZippyNH ZippyNH is online now
6th Gear
 
Join Date: Sep 2009
Location: Southern NH
Posts: 10,156
Feedback Score: 1 reviews
Gallery
The first clue seems to be it will not communicate with the scantool/computer...
you know their tool worked a few days ago from the sound of it....the fact you had a "few lights on" does not sound promising...multiple problems tend to make repairs hard...
the fact the car "just shut off" and will not restart....and you have no communication with the computer....seems suspect. $$ part...too $$ to just randomly toss parts at it imo.
sounds like a tow, and maybe a computer is in your future.
Other than making sure the wires, grounds and battery are all in good shape (sounds like you did a few basics), it sounds like this one might need some extra tools/resources....
Reply With Quote
  #4  
Old 12-17-2011, 12:54 PM
2kuik4u 2kuik4u is offline
Neutral
 
Join Date: May 2009
Posts: 5
Feedback Score: 0 reviews
Gallery
What i am trying to figure out is if all of the other electronics in the car would still function even if the computer is bad or out of synch. Cuz as of now everything works normally. it just isnt throwing any spark.. i mean the only thing that pops up is a yellow exclamation mark in my message center !......
Reply With Quote
  #5  
Old 12-17-2011, 01:50 PM
RJKimbell RJKimbell is offline
6th Gear
 
Join Date: Feb 2008
Location: Vancouver, WA
Posts: 4,461
Feedback Score: 0 reviews
Gallery
Garage
Quote:
Originally Posted by 2kuik4u View Post
What i am trying to figure out is if all of the other electronics in the car would still function even if the computer is bad or out of synch. Cuz as of now everything works normally. it just isnt throwing any spark.. i mean the only thing that pops up is a yellow exclamation mark in my message center !......
Have you gone into the OBC and read the Codes? This is the only way you and everyone else is going to be able to help you figure out what your problem might be. If you don't know how to read the codes, then you'll need to go to www.miniusa.com sign up in the Owner's Resources, there you will be able to look at your MINIs Manual in PDF Format, start in the Index to find where the instructions are to look up Codes. Repost when yiou have found the Stored Codes listed in your OBC.
__________________
"Good Golly Miss Molly" MATOC #004
Mods: British Flag Side Scuttles, Garmin 2495LMT+EcoRoute HD, Union Jack/Finish Flag Boot Emblem, 35% Tint, JCW Grill, Chrome Line Exterior, 16x7 Enkei T Fork Wheels, Chrome Mirror Caps, Zimmerman Rotors - Akebono Euro Ceramic Pads, OEM Roof Rack, Alta 22mm Rear Sway Bar & Alta Rear Endlinks, PIAA Xtreme White Headlights and Fogs, OEM Driving Lights...
Reply With Quote
  #6  
Old 12-17-2011, 05:37 PM
booktrout booktrout is offline
3rd Gear
 
Join Date: Sep 2009
Posts: 253
Feedback Score: 0 reviews
Gallery
2kui4u,

You seem to have had a similar problem back in June of 2010, whats going on?
How did you get it going last time?

a copy of your post below
************************************************** *************************
06-03-2010, 10:12 PM
2kuik4u
Neutral
Join Date: May 2009
Posts: 4

Gallery
Mini wont start
I have a 2008 Mini Base model. I removed the computer from the car. And now i had put it back in and the car has power and everything works electrical wise. But it wont start it just keeps on turning over. Is there a chance i reset something by unhooking the computer?

************************************************** *************************

Last edited by booktrout; 12-17-2011 at 05:42 PM.
Reply With Quote
  #7  
Old 12-18-2011, 09:30 PM
2kuik4u 2kuik4u is offline
Neutral
 
Join Date: May 2009
Posts: 5
Feedback Score: 0 reviews
Gallery
welll..... thanks for all of the great posts and all the help guys..... But something weird just happened... i got the mini towed back yesterday from the BMW dealer and put it in my garage. I hooked it up to a batter charger since the battery was dead from cranking it so much.... i unhooked it about 8 hours later... so this puts us at about 2 hours ago from now. I hop in the car just messing around and push the start button. And guess what IT STARTED!!! it smoked a lot.... like black smoke you could tell it was getting fuel it must have been flooded since it wasnt getting spark... now any ideas on why it started...?
Reply With Quote
  #8  
Old 12-19-2011, 02:24 AM
ZippyNH ZippyNH is online now
6th Gear
 
Join Date: Sep 2009
Location: Southern NH
Posts: 10,156
Feedback Score: 1 reviews
Gallery
Sounds like the same issue/problem as last time.....
Problem #1, trying to troubleshoot a problem with a dead battery...
problem #2, not communicate this has happened before...
Reply With Quote
  #9  
Old 12-19-2011, 09:03 PM
Pinky Demon's Avatar
Pinky Demon Pinky Demon is offline
4th Gear
 
Join Date: Feb 2008
Posts: 493
Feedback Score: 0 reviews
Gallery
Hmm...check your battery voltage. Computers do strange things when they don't have 12 volts. You need to have a Digital Volt/Ohm Meter to do so. Maybe run through your fuses too. See if there isn't anything that controls the spark. Check connection to the (I'm assuming) coil pack.
Reply With Quote
Old 12-19-2011, 09:03 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


MINI CooperMINI Cooper PrivacyMINI Cooper Terms of UseMINI Cooper Guidelines MINI Cooper Advertising The North American MINI Cooper Community
  MINI Cooper news, forums, FAQs, and reviews for enthusiasts and owners of the North American MINI Cooper
All times are GMT -7. The time now is 08:09 AM.
 Copyright © 2002-2008 North American Motoring. All Rights Reserved.     Powered by vBulletin and vBulletin Plugins by Drive Thru Online, Inc.

All times are GMT -7. The time now is 08:09 AM.



Powered by vBulletin and vBulletin Plugins by Drive Thru Online, Inc.
North American Motoring is an independently operated web site supporting MINI owners and enthusiastsworldwide. As such it has no official relationship with MINI USA, BMW AG, or BMW of North America.All original artwork and design is Copyright © 2002-2004 North American Motoring.
Admin Account Passwords